Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


31 posts

Geek
Inactive user


Topic # 29717 16-Jan-2009 12:06
Send private message

Hello we use quciksilver for DNS on some of our sites and it seems the whole qsi has stoped working.

Any one have any ideas?

Create new topic
70 posts

Master Geek

Trusted

  Reply # 189989 16-Jan-2009 12:45
Send private message

Quicksilver got borged by Woosh a while ago didn't they ?

I know that there's been issues with email from them late last year, there was a required shift to woosh's smtp/pop3.

Maybe something similar is happening in this case ?

 



31 posts

Geek
Inactive user


  Reply # 189996 16-Jan-2009 13:33
Send private message

itlooks like it might be back up, qsi's servers we quite known for dieing frequently haha

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.