Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3729 posts

Uber Geek
+1 received by user: 564

Trusted
Subscriber

Topic # 5465 30-Oct-2005 10:41
Send private message

I have been setting up my new Woosh connection this weekend and, when it works, it works really well.

Unfortunately, I have an incredibly frustrating problem with my setup. Whenever I plug the modem into the USB port, or switch it on, my computer thinks that it is a new communication device which I have never used before, and consequently insists that I re-enter all of the settings (username, password, modem type and PPP options). I now have five different IP Wireless modems set up on my machine, even though it's really just the same modem connected on five different occasions! Needless to say, re-entering all of the settings every time I want to plug in the modem is driving me insane.

I understand that connecting the modem via ethernet would be a possible solution to this problem, but I can't get that working either. I have gone through the process to configure PPPoE and switched the modem off and on as per the instructions in the manual but, whenever I try to connect by this method, I receive the error message 'the connection was terminated by the communication device'.

I upgraded the modem firmware during the installation process and I have all the latest Mac OS X updates and patches installed. Does anyone have any suggestions?

Create new topic
89 posts

Master Geek


  Reply # 22314 30-Oct-2005 17:34
Send private message

Connecting the modem via ethernet untimately is better situation that using USB. I've never experianced the issues you have had but find getting away from the USB has eliminated a few little issues I used to have. I share my Woosh modem thru a router with 2 other PC's and it works very well.



3729 posts

Uber Geek
+1 received by user: 564

Trusted
Subscriber

Reply # 22315 30-Oct-2005 18:06
Send private message

Thanks, Andy.

I phoned the tech support team this afternoon, and the guy who I spoke to suggested that ethernet was indeed the better option, but he was baffled as to why it wouldn't work. He suggested that I try using the ethernet connection through a router rather than connecting it directly to the ethernet port on my Macintosh. I have just tried this, and it still won't work.

I'm beginning to wonder if the modem or ethernet cable may be faulty and, apparently, the next port of call is to take it back to Dick Smith and ask them to check it out. I'll probably do that next week.

 
 
 
 




3729 posts

Uber Geek
+1 received by user: 564

Trusted
Subscriber

Reply # 22783 7-Nov-2005 19:19
Send private message

For the benefit of anyone who may read this in the future and wonder what the solution was, I think I have finally managed to resolve this.

I took the modem and ethernet cable into Datacom this afternoon and the guy tested it with a Windows machine and assured me that the hardware was all fine. I then went home and spent more time agonising over which settings I should try changing and there appear to be two things which I have done which have resolved the problem:

- Firstly, it is necessary to set up a new 'location' for Woosh, and enable only the built in ethernet communication device (everything else such as Airport, Bluetooth, Internal Modem, etc. should be unticked in the list of devices). I have opted to set up a second location for the purpose of being able to access GPRS and WiFi when I need it.

- Secondly, it is necessary to disable the 'send PPP echo packets' option.

I'm thrilled to now have everything working, because Woosh's network functions well once you get things up and running. However, I can't help feeling that if the helpdesk staff had a reasonable amount of Mac knowledge, then it would have saved me a lot of time and frustration.

Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 23272 15-Nov-2005 15:27
Send private message

alasta: Thanks, Andy.

I phoned the tech support team this afternoon, and the guy who I spoke to suggested that ethernet was indeed the better option.


Don't forget though that you can't upgrade the modem firmware over Ethernet. Also, you can't see the signal strength mouseover tooltips without the USB connection. These are handy for when you need to reposition the booster aerial for instance.






3729 posts

Uber Geek
+1 received by user: 564

Trusted
Subscriber

Reply # 23296 15-Nov-2005 19:34
Send private message

The firmware can be upgraded using the ethernet cable. It was one of the many things that I tried when attempting to solve my original problem. Perhaps only later versions of the firmware upgrading software offer support for the ethernet connection.

As far as the signal meter is concerned, I don't really miss it, although I'm fortunate enough that I receive a very strong signal from my house anyway.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Air New Zealand experiments with blockchain technology
Posted 23-Nov-2017 15:39


Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26


UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.