Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 9710 7-Oct-2006 11:42
Send private message

Anyone got woosh modem working on a router for a LAN?


Create new topic
3965 posts

Uber Geek
+1 received by user: 674

Trusted
Subscriber

Reply # 47824 7-Oct-2006 13:26
Send private message

Yes, a D-Link DI-614+. Any router should work as long as you have an ethernet (as opposed to USB) interface for your Woosh modem.



2 posts

Wannabe Geek


  Reply # 47833 7-Oct-2006 16:18
Send private message

sorry, not wireless, my bad.

I have tried a D-Link DI-704UP which as you say should have worked.
I used to have a DSE XH1151 which worked fine for a while then ****ed out.
DSE no longer sell or support them.
Woosh helpdesk have tested only 2 models a Zyxel Prestige sold by Harvey Norman and the DSE one.
They both suck and they offer no support or other alternatives.
I have a D-Link DI-504G but that is an ASDL Router.

[Moderator edit (JF): Expletive Removed]

871 posts

Ultimate Geek

Trusted

  Reply # 47835 7-Oct-2006 17:21
Send private message
3965 posts

Uber Geek
+1 received by user: 674

Trusted
Subscriber

Reply # 47839 7-Oct-2006 17:57
Send private message

I'm not sure of the relevance of whether you want to use wireless or ethernet cables. After all, if your router isn't achieving a WAN connection through the Woosh modem, then the connection between the router and your workstation(s) is not the source of the problem.

Are these routers achieving a PPPoE connection successfully? I assume they're not, in which case the best place to start would be to look at the router's connection logs.

Without having any more specific details about your problem, the first thing that I would suggest is to go into the router configuration and ensure that the 'use PPP echo packets' option is turned off. This caused me endless problems when I originally attempted to use the ethernet interface with my Woosh modem.


13 posts

Geek


  Reply # 47889 8-Oct-2006 07:09
Send private message

Hi

I have my woosh modem connected directly to my Dick Smith XH1151. I remember I had a lot of greif with it a while back (had to keep pressing the reset button) but it has been bullet proof for the last 18 months. I'm running the following firmware version 01.00.00.11 (you can still download this from the DSE website). Make sure that MTU is set at 1400 not 1492 (seemed to help).

Hope you can get the little sucker working!!!



42 posts

Geek


  Reply # 48006 9-Oct-2006 12:08
Send private message

I've used several routers to connect a Woosh modem using PPPoE - Netgear's, USRobotics', D-Link's and so on..., and haven't found a problem.

Just make sure you've told the router to use PPPoE, put your full username in ('username@woosh.co.nz'), and I think the MTU is meant to be 1458 max for Woosh.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.