Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1828 posts

Uber Geek

Lifetime subscriber

#218022 23-Jul-2017 07:28
Send private message

So was up early this morning and mucking around on my spare comp which is a Asus h110m-a/m.2 motherboard. Thought it was about time I checked if there was a bios update for it and I was way behind by about 5 versions so did the stupid thing and did the firmware flash through windows. Everything appeared to go well but now there is no post on turning it on just a blank screen.

 

I had a look around and it seems if you put a usb stick in with a bios on it it should let you flash it however it does not even seem to be accessing the usb ports.

 

Turning the system on it goes through its normal routine of spinning up all the fans and everything appears normal except no post and no display.

 

Tried clearing cmos and that sort of stuff but no difference. 

 

Is there anything else I should be trying ??





Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


Create new topic
40 posts

Geek

Subscriber

  #1827413 23-Jul-2017 08:14
Send private message

     

  1. First make sure to turn off the PC then plug your monitor to the graphics card display port.
  2. See if that works if not.
  3. Turn the PC off and try the integrated graphics slot.

 

It is import to turn the PC off as the bios is unable to switch display connectors like in Windows.

 

Normally which doing a bios update even through Windows it will do a update and verify. Of course always safer from BIOS. Or with a dual bios board which you can just move a jumper to boot into a stable bios.

 

 

 

If you think your bios is truly corrupted. You can normally recover it from a floppy or optical drive. I believe you have a modern AMI bios so you should be able to use a optical drive.

 

Try this first:

 

https://www.asus.com/support/FAQ/1012219

 

or (Same document)

 

page 7 of http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/PRIME_B250-PRO/E12583_BIOS_Update_EM_V3_WEB_20170614.pdf

 

If using USB Flash drive:

 

Rename BIOS File to H110MAM2.CAP as per page 17 of http://dlcdnet.asus.com/pub/ASUS/mb/LGA1151/H110M-A_M2/E11483_H110M-A_M2_UM_WEB_041816.pdf

 

 

 

 

 

If that dosn't work try below.

 

Get BIOS from: https://www.asus.com/nz/Motherboards/H110M-A-M-2/HelpDesk_Download/ #important make sure this is the correct board

 

Follow guide for:  "For new boards with AMI BIOS core 8 (4MB)"

 

https://forum-en.msi.com/faq/article/printer/how-to-recover-the-bios




1828 posts

Uber Geek

Lifetime subscriber

  #1827502 23-Jul-2017 10:53
Send private message

Hey thanks for the info, unfortunately none of that works as there is no activity on any of the usb ports, normally if you plug a usb stick in it will cycle though and at least light up a couple of times. 

 

There is 5v supply to the ports but no activity during the power up process.

 

I don't have the support disc that came with the board well can't find it after a lot of searching and they don't offer an iso of the disc anywhere I can locate to try the cd route.





Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


 
 
 
 


1828 posts

Uber Geek
Inactive user


  #1827517 23-Jul-2017 11:31
Send private message

If the BIOS requires you to switch the graphics processor being used from within a BIOS screen then you need to plug your monitor into the onboard GPU port go into the bios and change the boot gpu to discrete graphics then turn off your PC change the plug from onboard GPU to discrete GPU and power on the PC




1828 posts

Uber Geek

Lifetime subscriber

  #1827539 23-Jul-2017 12:24
Send private message

There is no graphics card in it as its just a testing pc , I have tried the 3  different display ports on the back with no luck.





Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


40 posts

Geek

Subscriber

  #1827540 23-Jul-2017 12:37
Send private message

My ASUS motherboard support DVD just has the .CAP files on the root of the dvd.

 

i.e. Z97DU31.CAP

 

Z97A.CAP


2127 posts

Uber Geek


  #1828349 24-Jul-2017 13:16
Send private message

Mspec:

 

.... no post and no display.

 

 

 

 

if the MB wont post , its never going to get to a state where you can reflash/recover via a USB/DVD etc

 

I know of instances where the completely wrong bios was on the website (other brands) . It happens & leaves the system trashed

Not helpfull , but you may need to replace that MB .
It is (in theory) possible to flash direct to the chip, if you have the gear to do it or can find a tech who will do it for less than what
the mb is worth

 

 

 

 

 

 

 

 




1828 posts

Uber Geek

Lifetime subscriber

  #1828426 24-Jul-2017 14:13
Send private message

Yeah its out and gone and replaced with something else could not be bothered with it, as you said if you cannot post not much hope of getting any further with it better to cut my losses and move on. Was a cheap board as was just in a sandbox rig so not worried about it.





Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18


OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02


D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.