Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4431 posts

Uber Geek
Inactive user


#26470 23-Sep-2008 21:01
Send private message

Just wondering if anyone is having hassles with the toolbar in FF 3.0.2 or if it is my install?

Create new topic
BDFL - Memuneh
67894 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#167186 25-Sep-2008 21:58
Send private message

Moved to correct forum - perhaps now you get some answers?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 


3539 posts

Uber Geek

Trusted

  #167202 25-Sep-2008 22:30
Send private message

blakamin: Just wondering if anyone is having hassles with the toolbar in FF 3.0.2 or if it is my install?

By Toolbar I am guessing that you mean the Second Menu Bar with the buttons Logout ... Contact ???

If so, then Yes, I am having the same problem, but only in FF 3, not IE 7.

The buttons are invisible unless you hover your mouse over them.

 
 
 
 




4431 posts

Uber Geek
Inactive user


  #167417 26-Sep-2008 17:57
Send private message

freitasm: Moved to correct forum - perhaps now you get some answers?

Sorry, I'll rephrase my question:
Is the GeekZone Toolbar working for everyone in FF3.0.2?

BDFL - Memuneh
67894 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#167423 26-Sep-2008 18:40
Send private message

Oh, the Geekzone Toolbar... I don't have it installed on FF though.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure 




4431 posts

Uber Geek
Inactive user


  #167448 26-Sep-2008 23:13
Send private message

Sorry, I should have explained better..
It's now fixed after a fresh reinstall of intrepid (damn wifi)
Foot in mouth

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.