Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


132 posts

Master Geek
+1 received by user: 2


Topic # 66739 22-Aug-2010 18:22
Send private message

I've been on a couple of other forums, and the internet will just not load some pages, it will have load bar in corner, with no progress done, and just stays that way!! im getting VERY frustrated, does anyone know wat the issue is? thanks...

Create new topic

xpd

Chief Trash Bandit
8984 posts

Uber Geek
+1 received by user: 1383

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 371135 22-Aug-2010 18:28
Send private message

What OS ?
Browser ?
Fully updated ?
Firewall ?
ISP ?




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz


BDFL - Memuneh
61339 posts

Uber Geek
+1 received by user: 12089

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 371136 22-Aug-2010 18:28
Send private message

You really didn't give much information to work at all.

What ISP do you use?
What plan are sign up for?
What are your PC specifications?
Do you have an active antivirus running?
Do you have an active antispyware running?
Any other people using your network at the same time?
What is the topology (modem, router, PCs connected, wired, wireless)?
Have you ever checked your internal wiring at home?
Have you done any testing to make sure there is no interference at all?

This is just the start...







132 posts

Master Geek
+1 received by user: 2


  Reply # 371138 22-Aug-2010 18:31
Send private message

Im sorry, but it seems like this is gonna be a massive hit and miss mission. Ill just give up on the forums....

Thanks for the quick replys tho...

1163 posts

Uber Geek


  Reply # 371148 22-Aug-2010 18:44

u13turbo: Im sorry, but it seems like this is gonna be a massive hit and miss mission. Ill just give up on the forums....

Thanks for the quick replys tho...


???

134 posts

Master Geek
+1 received by user: 5


  Reply # 371211 22-Aug-2010 21:09
Send private message

Related perhaps to others having issues with random dropouts tonight?

I'm on xnet and have been having issues with DNS queries timing out and pages not loading all over the show. Seemingly random. It'd also appear that others on other networks are having similar issues.



132 posts

Master Geek
+1 received by user: 2


  Reply # 371224 22-Aug-2010 21:44
Send private message

Cadriel: Related perhaps to others having issues with random dropouts tonight?

I'm on xnet and have been having issues with DNS queries timing out and pages not loading all over the show. Seemingly random. It'd also appear that others on other networks are having similar issues.



Hmm you might be right. Cheers dude

1163 posts

Uber Geek


  Reply # 371235 22-Aug-2010 22:14

Cadriel: Related perhaps to others having issues with random dropouts tonight?

I'm on xnet and have been having issues with DNS queries timing out and pages not loading all over the show. Seemingly random. It'd also appear that others on other networks are having similar issues.


Actually now you mention it, I am also having trouble with geekzone tonight, not completely loading the page. Maybe it is the adverts not loading or something. I am also on xnet.

162 posts

Master Geek


  Reply # 371541 23-Aug-2010 15:23
Send private message

Hi there, did you end up gettign your connection changed recently?
If so, its possible you now have interleaving turned OFF, whereas before it may have been turned ON with your previous connection/ ISP?

134 posts

Master Geek
+1 received by user: 5


  Reply # 371546 23-Aug-2010 15:27
Send private message

My connection hasn't been touched for over a year as far as I'm aware.



132 posts

Master Geek
+1 received by user: 2


  Reply # 371633 23-Aug-2010 16:40
Send private message

powerforce: Hi there, did you end up gettign your connection changed recently?
If so, its possible you now have interleaving turned OFF, whereas before it may have been turned ON with your previous connection/ ISP?


I recently got my interleaving put back on.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.