Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




561 posts

Ultimate Geek

Trusted

#112031 23-Nov-2012 16:28
Send private message

Hey guys so i have my 1st problem with my nokia 920, basically the nokia headset (4pin 3.5mm plug) when plugged in somestimes isnt detected by the headset. This mean it keeps playing from the speaker instead of converting through the jack.

Also when you unplug the nokia headset it doesnt fully puase, it trys to and then starts again (sometimes it does pause so is a bit sporadic). It pauses finw when using a standard 3 pin jack.

The guy at telecom store today put his galaxy headphones(4pin)  in and it did the same thing. There happy to replace it for me when  they get stock, im jsut wondering if anyone else with music on there phone has the same issue?

The phone functions fine on the standard 3 pin headphone jack just not the 4 pin headsets with microphones. Is this only my handset, it works fine on youtube which makes me think its a wp8 issue.

Create new topic
BDFL - Memuneh
66295 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #721933 23-Nov-2012 16:34
Send private message

Make sure you get something noted in your account about this failure - if they take more than a couple of weeks to replace it and there's nothing in your account you won't have much to stand claiming it later.






561 posts

Ultimate Geek

Trusted

  #721934 23-Nov-2012 16:36
Send private message

yeah i will, i have the guys business card aswell. Thanks!

 
 
 
 


1070 posts

Uber Geek

Trusted

  #721945 23-Nov-2012 16:45
Send private message

My mate had one and he had the same problem, and also it didn't deactivate some times when he unplugged it.  Turned out the jack is very sensitive and it had a bit of grit in it.  Give it a good blow out and see if that helps.



561 posts

Ultimate Geek

Trusted

  #721948 23-Nov-2012 16:46
Send private message

kharris: My mate had one and he had the same problem, and also it didn't deactivate some times when he unplugged it.  Turned out the jack is very sensitive and it had a bit of grit in it.  Give it a good blow out and see if that helps.


hmm its less than 24 hours old and hasnt seen a spec of dust, i think ill take the replacement offer from telecom tbh

1070 posts

Uber Geek

Trusted

  #721951 23-Nov-2012 16:50
Send private message

hmm its less than 24 hours old and hasnt seen a spec of dust, i think ill take the replacement offer from telecom tbh


Oh ok.  Do a Google search I think the problem is well known.

1315 posts

Uber Geek

Trusted

  #724113 28-Nov-2012 12:00
Send private message

Hey,

Was this issue when using the provided inbox headset?

259 posts

Ultimate Geek


  #724782 29-Nov-2012 17:53
Send private message

I've had the same problem with mine. Using the nokia headset that was included in the box.

 
 
 
 




561 posts

Ultimate Geek

Trusted

  #724818 29-Nov-2012 18:50
Send private message

hey guys, yeah only when using the standard nokia headset ( or any 4pin mic one such as samsung, apple etc) normal 3 pin headphones work fine.

So i ended up getting mine exchanged and the new one doesn't do it...

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.