Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


awm

awm

5 posts

Wannabe Geek


#3652 14-Mar-2005 11:01
Send private message

Greetings,
I am having a frustrating email problem. I have my own domain so my servers are lastname.com and smtp.lastname.com. It is hosted thru pacbell now sbc. This works for all my desktops and laptop. However, on my 2 ipaqs (5555 and 4705), I can receive email thru my email account but get an error (check if you have network coverage and if your settings are correct) when I try to send. I can ping the servers from my ipaq. My backup MSN email account sends and receives from both ipaqs. Any ideas? I think there must be a blocked port or something on the ipaqs but I have no clue how to fix it.
Alan

Create new topic
freitasm
BDFL - Memuneh
68489 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#13570 14-Mar-2005 11:06
Send private message

Many things can be happening here. Are you using the iPAQ in the same networks as your laptop or accesing through a GPRS connection

For example, SBC may be blocking access to outside SMTP servers - which I doubt. Your provider (where your server is connected) may be blocking access from external networks (if you're connecting using GPRS or Wi-Fi).

Perhaps you need to set the checkbox that says that your SMTP server requires authentication.

Are you using non-standard ports? In this case enter the SMTP server address as smtp.lastname.com:[port#].




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


awm

awm

5 posts

Wannabe Geek


#13572 14-Mar-2005 11:11
Send private message

Hello Mauricio,
I just sent you an email thanking you for the solution to my bluetooth printing problem!
I am trying to send the email thru my wifi home network. With the exception of my laptop, all the computers here are cat 5 connected to the network. The wireless laptop and the cabled computers can send/receive with no problem.

 
 
 
 


awm

awm

5 posts

Wannabe Geek


#13573 14-Mar-2005 11:14
Send private message

sorry-didn't answer all your questions-
as far as I know, I am using standard ports; I have tried the authentication box checked and unchecked. I have tried the outgoing server both "smtp.lastname.com" and "lastname.com" . All without success.
Alan

freitasm
BDFL - Memuneh
68489 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#13575 14-Mar-2005 11:22
Send private message

And you're trying this from within your own network? I have this problem too. My devices will only recognise my internal network by internal IP address, not by name... It's a pain, because I don't want to change configuration when using another network (and then resolution by name is best).

I think it has to do with the connection going out and then coming back through the router... I have to test this more myself to fix my network too.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


awm

awm

5 posts

Wannabe Geek


#13577 14-Mar-2005 12:53
Send private message

interesting- I think you may be on to something. (This problem also occurs at my office where I have a wireless and wired network but the ipaq gets internet thru the wireless)I will change my outgoing server on the ipaq to the actual ip address and let you know. There may be some setting on the router which will act like a dns and pass it on

awm

awm

5 posts

Wannabe Geek


#13580 14-Mar-2005 14:21
Send private message

latest followup:
I substituted my website's ip address (I pinged it) for the outgoing server: smtp.lastname.com
Unfortunately, I got the same error(check to see if have connection or info correct)

Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.