Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


#55273 28-Dec-2009 10:14
Send private message

Okay, I'm at the end of my rope. I'm trying to access the internet using my wireless home network through a router. I have a Samsung Epix phone that runs Windows Mobile 6.1. I can connect to my wireless network just fine. I can even get my email and use ActiveSync to update my contacts and calendar from Google. But for some strange reason, when I try to browse the web in Internet Explorer, it says "Locating..." for about 20 seconds and then a message pops up that says "The page cannot be displayed or downloaded because the connection was lost. Check the connection and try again later." I fail to understand how I could get email and ActiveSync but the internet is not working. Arggh! Please help!

Oh, and I can connect to the same wireless network with my laptop and browse the internet just fine, which tells me that it's not the router.

There's probably some configuration checkbox that isn't checked, and I just need help figuring out what that is. Thanks in advance!

Create new topic
2114 posts

Uber Geek


  #285549 28-Dec-2009 10:16
Send private message

huh? Blank post dude




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?



4 posts

Wannabe Geek


  #285551 28-Dec-2009 10:23
Send private message

Sorry about that. I hit a wrong button. Now the post is complete.

 
 
 
 


2114 posts

Uber Geek


  #285561 28-Dec-2009 11:14
Send private message

sounds like IE is by default trying to connect to mobile broadband. Go to settings/connections and see if anything needs to be changed.




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?



4 posts

Wannabe Geek


  #285566 28-Dec-2009 11:40
Send private message

Part of my problem is that I don't know what might need to be changed. Currently, under Settings>Connections>Connections>Advanced>Select Networks> "Programs that automatically connect to the internet should connect using:" I have "My Work Network". Under "Edit" of that connection on the Advanced tab I have the box checked that says "This network connects to the Internet" but nothing else checked on that page. Are these correct settings?

2114 posts

Uber Geek


  #285568 28-Dec-2009 11:51
Send private message

It looks okay. It's the same as mine so not sure why IE's not connecting. Normally if you're connected over the wifi already, IE shouldnt try to connect to mobile data.

Do you have touchscreen windows mobile?

if so download mobile opera 10 beta 2 from here:

http://www.opera.com/mobile/download/

and see if the same issue exists.




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?

BDFL - Memuneh
65598 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #285601 28-Dec-2009 13:53
Send private message

I am on the road and will answer this later when back home. No need to change settings.




BDFL - Memuneh
65598 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #285703 28-Dec-2009 20:24
Send private message

parttimer: Part of my problem is that I don't know what might need to be changed. Currently, under Settings>Connections>Connections>Advanced>Select Networks> "Programs that automatically connect to the internet should connect using:" I have "My Work Network". Under "Edit" of that connection on the Advanced tab I have the box checked that says "This network connects to the Internet" but nothing else checked on that page. Are these correct settings?


You say ActiveSync works but not Internet Explorer Mobile... This is a IE Mobile configuration. In Internet Explorer tap Tools | Options and there's a selection there for your Internet connection - select "Automatic",

As for the Internet Connection configuration, you shouldn't change anything, but if you did make sure both have "My ISP" - unless "My Work Network" has the required information for connection.






 
 
 
 




4 posts

Wannabe Geek


  #285755 29-Dec-2009 01:10
Send private message

Hi,


I can't find anything in the options of Mobile IE that allows me to select the Internet Connection. Under Tools > Options, I have 3 tabs: General, Memory, and Security. None of them has an Internet Connection option. Am I looking in the wrong place?


BDFL - Memuneh
65598 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #287863 7-Jan-2010 18:29
Send private message

What mobile network are you using and which mobile network was this device originally (if not the same)?





I iz your trusted friend
5851 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #287864 7-Jan-2010 18:43
Send private message

I had a look at Palm Treo Pro, the WinMo 6.1 Pro, Internet Explorer > Menu > Tools > Options has 3 tabs [General, Memory, Security]

And no where in any of those tabs had anything you describe, Mauricio.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.