Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


16 posts

Geek


Topic # 5767 25-Nov-2005 08:19
Send private message

Hi All,

My Jamjar is going spastic. It froze on me last night twice whilst plugged in to USB sync/charging cable and I had to push the wee reset button in each time. (sync'ing was okay for a while tho.)

Today I am trying to get it to even work. The imate reset screen shows up then splits into misaligned segments then the windows mobile 2005 logo is replicated all over the screen and the whole lot scroll up flat out. This has happened a few times this morning and now it is just blank. As tho there is no power.

How do I do a complete reset? (not a soft one)

Any other ideas other than returning to supplier?

Cheers

Wigs

Create new topic
BDFL - Memuneh
61205 posts

Uber Geek
+1 received by user: 11982

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 23823 25-Nov-2005 08:50
Send private message

Ooops. If it was just a memory thing I could suggest some steps, but it sounds though as you need a unit replacement (or at least servicing, whatever the warranty gives you).

Send it back for repair. I've read reports of similar problems.





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.