Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


#153949 13-Oct-2014 17:59
Send private message

Hey There,

I found some thread on setting up a Fortinet 60C with 3G redundancy. I have pretty much gotten to the same point as previous threads.

My configuraton just sitting on 'connecting'.

Just a brief run down on my setup.

Fortinet 60D
Huawei E8278 Dongle - I had to create the modem manually in the firewall as it was using an alternative one.

 

 

 

 

 

config system modem

 

 

 

 

 

    set status enable

 

 

 

 

 

    set auto-dial enable

 

 

 

 

 

    set connect-timeout 30

 

 

 

 

 

    set phone1 "*99#"

 

 

 

 

 

    set extra-init1 "at+cgdcont=1,\"ip\",\"wap.telecom.co.nz\""

 

 

 

 

 

end

 

 

 

 

 


I feel that it may be the port that is wrong like mentioned in other threads, but i am not sure on how to get it changed or to which one. Could you shed some light on this for me?

In advance, thanks for your help.

Buddy.

Create new topic
19282 posts

Uber Geek
Inactive user


  #1153061 13-Oct-2014 18:33
Send private message

Why have you got it trying to connect to the Telecom / Spark WAP Gateway?



2 posts

Wannabe Geek


  #1153159 13-Oct-2014 20:54
Send private message

Because that seemed to be the same one it would connect to when running it from a computer. Have also noted that other people who have configured this are using the same wap.telecom.co.nz or similar.

 
 
 
 


597 posts

Ultimate Geek


  #1153232 14-Oct-2014 00:11
Send private message

Try setting the username and password to 'ppp'.




Regards
Stefan Andres Charsley

19282 posts

Uber Geek
Inactive user


  #1153251 14-Oct-2014 07:21
Send private message

No user name or password should be required

597 posts

Ultimate Geek


  #1153496 14-Oct-2014 11:59
Send private message

johnr: No user name or password should be required


You think that would be the case but some devices simply refuse to connect without it.




Regards
Stefan Andres Charsley

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.