Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 191311 31-Jan-2016 19:10
Send private message

I have a Dlink 320-L nas and it has worked fine for ages and suddenly it asks to enter my network credentials and i don't know what they are or how to set them.

Create new topic
253 posts

Ultimate Geek
+1 received by user: 11


  Reply # 1484807 3-Feb-2016 21:55
Send private message

Do you know the login details to access the web setup? Have you tried entering these?

 

You may need to enter them in the format like so:

 

[NASdeviceName]\[Username]






Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.