Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 22976 13-Jun-2008 23:48
Send private message

Is that too much to ask for???
I just got a new wifi router "CNet 54M Wireless-G Router" to connect with my "dynalink RTA 1320" (im on a 256kbps/128 slingshot plan)
ok I connected everything as they said but I just cannot connect with my home computer. then i figured my itouch will be able to connect since i thought the problem was with my pc but still no luck. the touch recognises the connection but always says "server not found" when im trying to connect. I'm no expert in this and thats why ive turned up here. ive read what others said about changing the ip and some other configurations,  but isnt that only if you want ur pc to connect? personaly i jsut need to connect my itouch.
my question is do i need to change the configurations from my pc so that the router will work or is it just that the 2 routers are incompatible. or do i just suck?

thank you very much in advance for your responses. please im desperate.

Create new topic
6177 posts

Uber Geek
+1 received by user: 241

Trusted
Subscriber

  Reply # 137923 14-Jun-2008 07:20
Send private message

How have you connected the Cnet to the Dyna, there are two options, one is to put the dyna in half bridge and use the CNet as you only router, this can be tricky to setup, a simpler approach is to connect the Cnet as simply a layer2 AP, to achieve this you will need to access the config interface (via web) in the Cnet and turn off the DHCP server, then connect the Cnet to the Dyna via one of its LAN ports, not the WAN port. it would also help if you moved the admin LAN port address of the Cnet into the same address space as the Dyna (but out of its DHCP space).

This option means that the Dynalink performs all routing functions, the Cnet is simply a wireless AP.

Cyril



4 posts

Wannabe Geek


  Reply # 138070 14-Jun-2008 22:58
Send private message

thanks for that but i just dont understand how you can disable dhcp, cuz i get a few options when changing my configuration for my wireless router. the option are "dhcp client" "static IP" "PPPoE"  and antoher PPPT thing i dont know what to chose? please im so lost!!

6177 posts

Uber Geek
+1 received by user: 241

Trusted
Subscriber

  Reply # 138111 15-Jun-2008 09:57
Send private message

Hi, access the CNET interface via 192.168.1.254, ignore the WAN setting and go to the DHCP setttings which I think is under Management setup, see section 3.8.2 of the manual. In there untick enable DHCP server to turn it off. and apply changes. Once that is done ensure the cable between the RTA1320 and the Cnet connect using one of the four LAN ports of the CNET, NOT THE WAN port.

I suggest you also reboot both the CNET and your PC just to ensure it picks up a correct address from the RTA1320

I would also adjust the DHCP server in the RTA1320, this does not need to happen immediatly but needs to be done once all up and running. So enter the RTA's admin via 192.168.1.1, go to the DHCP setup (see pg82 of manual) Obviuosly the DHCP server should be on in the RTA, but adjust the end address from 192.168.1.254 to say 192.168.1.200, this leaves some free static space for various devices (like the Cnet) in the 200-254 space.

apply and reboot.

Cyril



4 posts

Wannabe Geek


Reply # 138142 15-Jun-2008 11:38
Send private message

hey thanks for that but it still doesnt work.
once i did the dhcp thing and changed the wires the connection says that it has limited or no connectivity


6177 posts

Uber Geek
+1 received by user: 241

Trusted
Subscriber

  Reply # 138148 15-Jun-2008 12:08
Send private message

Get a cmd prompt up, and type "ipconfig /all", post the result.

Cyril



4 posts

Wannabe Geek


  Reply # 138160 15-Jun-2008 13:37
Send private message


6177 posts

Uber Geek
+1 received by user: 241

Trusted
Subscriber

  Reply # 138190 15-Jun-2008 16:24
Send private message

Hi, I cannot see why that should not have worked, maybe you could repower everything including the PC, but that should give full connectivity.

Cyril

BDFL - Memuneh
60592 posts

Uber Geek
+1 received by user: 11525

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 138192 15-Jun-2008 16:28
Send private message
6177 posts

Uber Geek
+1 received by user: 241

Trusted
Subscriber

  Reply # 138195 15-Jun-2008 16:34
Send private message

Its quite normal for NAT routers to serve up their own addresses for DNS requests, in the end they have to deal with DNS requests regardless of if they tell downstream host to use the gateway address or the external address. I guess what is important it that the RTA has actually got DNS addresses from the BRAS, you will need to log into the RTA to check that detail.

Cyril

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.