Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Yorkshirekid

183 posts

Master Geek


#249079 24-Apr-2019 13:14
Send private message

Hello - I cannot set up PF on my router. I'm wondering if it is a Slingshot issue?

 

I've done this before successfully, but I updated my torrent app and now it will not work.

 

All settings are as previous. I've followed portforward.com diligently.

 

What fails is the inability to find an open port. I've tried setting a massive range in the router but the one set in the app never works.

 

Help appreciated, thank you.

 

 

 

 


Create new topic
Affiliate link
 
 
 

Affiliate link: Free kids accounts - trade shares and funds (NZ, US) with Sharesies.
chevrolux
4962 posts

Uber Geek
Inactive user


  #2223188 24-Apr-2019 14:12
Send private message

Are you specifying the correct WAN interface? Also, how are you testing? Most of the "open port" checkers only test with TCP so your UDP ports probably aren't getting tested.

 

Saying that though, a better approach for your torrent client is to just utilise UPnP. Make sure it's turned on in the router, and also in your torrent client. That way the torrent clients creates the port forwards when it's needed - and gets it right.


Yorkshirekid

183 posts

Master Geek


  #2223227 24-Apr-2019 15:31
Send private message

What's a WAN interface?

 

Testing two ways: [1] online port checker. [2] application checker

 

[1] tells me the port is closed, no matter what random port I setup and test.

 

[2] the Bandwidth test (to Wellington) tells me the Speed test failed due to a protocol error. And that the Network failed too.

 

However, I enabled UPnP in the router and [2] tells me the port is open and the online checkers agree. 😀

 

So, I think I'm good, thank you.


chevrolux
4962 posts

Uber Geek
Inactive user


  #2223231 24-Apr-2019 15:40
Send private message

Yep UPnP is the no guess work way.

 

I'm pretty sure (it's been a while), on the netcomm routers when you set up a port forward you had to tell it what WAN interface to use. Your WAN interface is (generally) the interface that faces the internet and is assigned your public IP address. On the netcomm it was something like "eth0.10" or "ppp1.10" by default.




  #2223234 24-Apr-2019 15:43
Send private message

Wide Area Network, ie your routers connection to the internet

 

 


Yorkshirekid

183 posts

Master Geek


  #2223288 24-Apr-2019 16:26
Send private message

Ok - I understand that now.

 

Cheers guys. 👊


Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.