Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


clush

4 posts

Wannabe Geek


#3795 5-Apr-2005 06:35
Send private message

I have configured both my laptop (connected to a LAN) and my palm T3 according to the bluetooth guides. When i try to connect my palm to the internet via my laptop I get a mesage "no DNS servers were specified".
How can I fix this?

Create new topic
 
 
 

Affiliate link: Looking at switching to a new broadband provider?
freitasm
BDFL - Memuneh
68514 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#13978 5-Apr-2005 07:21
Send private message

Are you getting this message when using Web Pro? If so, can you please check the configuration and remove any proxy the software is trying to use?




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


clush

4 posts

Wannabe Geek


#13980 5-Apr-2005 07:39
Send private message

I have done so, and I am still gettting the same error.
I have redone all of the settings and now I get a message "A LAN connection is already configured with th IP address that is required for automatic IP addressing"

 
 
 
 


freitasm
BDFL - Memuneh
68514 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#13981 5-Apr-2005 07:45
Send private message

Are you getting the message on your desktop, correct? In this case make sure you create the ICS from the connection facing the Internet, to the Bluetooth connection.

Some Windows versions have a bug that will change the connection you use to link to the Internet incorrectly. To check this open the first connection's properties and fix it. Then open the Bluetooth connection properties and make sure it's 192.168.0.1. While there you can enter the DNS address from your ISP.

To find your DNS address, run a command prompt and execute IPCONFIG /ALL. You'll find the information there.

Make sure your Bluetooth is configured to "Allow Internet Access", not "Allow Private Network".

And the most important thing: make sure your personal firewall (any, if using) is not blocking this connection. Make sure Zone Alarm is set to medium, Norton and Windows XP SP2 built-in firewall have rules for the Bluetooth application.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


clush

4 posts

Wannabe Geek


  #13982 5-Apr-2005 07:59
Send private message

So the bluetooth network connection should not have ICS turned on , correct?
My local area connection is the one facing the internet, when I try to enable ICS, i get the meessage. should the IP address be set to automatic?

freitasm
BDFL - Memuneh
68514 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#13983 5-Apr-2005 08:04
Send private message

clush: So the bluetooth network connection should not have ICS turned on , correct?
My local area connection is the one facing the internet, when I try to enable ICS, i get the meessage. should the IP address be set to automatic?
Correct. The ICS must be activated on the one facing the Internet.

That connection must follow your configuration and that is different for each case: is it connected to an internal LAN with DHCP? Did you have an address there previously? Is this connected directly to an ADSL modem or cable modem (most require a fix IP address on an internal network).

Just make sure your computer can connect to the Internet after the ICS is activated. If yes, then that's fine. Otherwise, make sure to change that connection back to what it was when you started changing configurations.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


clush

4 posts

Wannabe Geek


#13984 5-Apr-2005 08:10
Send private message

I still get the same message.
It will not allow me to turn on ICS for the Local area connection?
I get the message "A Lan connection is alread configured with the IP address that is required for automatic IP addressing".

freitasm
BDFL - Memuneh
68514 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#13985 5-Apr-2005 08:13
Send private message

Make sure your network is not already using this address. If not then simply change the Bluetooth adapter to something else, correct the IP on the adapter facing the Internet and try establishing ICS again.

It should automaticaly change the Bluetooth adapter (which should be the receiving side) to the address 192.168.0.1. If it does not then you can manually change after.

As I put, make sure your network is not already using this address. This may happen if you have a router with DHCP, and your computer is getting the address automatically, in which case you may need to change your network configuration entirely.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.