Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


10 posts

Wannabe Geek


Topic # 8022 29-May-2006 09:07
Send private message

Hi I have a Belkin wireless G F5D7230-4, purchased in New Zealand.
It installed no problem.
When I first switch on the pc there is no internet connection, if I pull the power out the belkin and put it back in the internet starts working - I have to do this every time I switch on the pc.
When I search for wireless networks on my laptop it finds the belkin wireless and connects at 100% signal strength, but I cannot get the internet to work via wireless on the laptop - even if I reboot the belkin.
I can only access the http://192.168.2.1 when I first switch the pc on (ie when there is no internet connection). As soon as I pull power out belkin and put it back in I cannot access http://192.168.2.1 even though the internet is then working!
Please help, this is driving me nuts
I have adsl broadband via adsl modem which connects to the belkin, then belkin connects to the pc.

Create new topic
Juha
1318 posts

Uber Geek
+1 received by user: 5

Trusted
Subscriber

  Reply # 36963 29-May-2006 09:12
Send private message

Check the firewall settings on the Belkin: is it passing traffic through to your LAN?




Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.