Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


11 posts

Geek


Topic # 87908 10-Aug-2011 12:07
Send private message

I'm trying to set my parents' internet up with wireless at home. They currently have the following equipment:

-D-Link DSL-502T ADSL2+ Router
-TP-Link TL-SF1008D 8-Port Switch

I was given a wireless router for free, a D-Link DI-634 which seems (on the surface at least) to be a good piece of gear. I'll state now that if I can use what I already have that would be a massive plus, I really don't
want to spend much on this if possible.

First things first, is it possible to use what I already have to basically just add a wireless access point into what they already have?

I've hooked it up and tried a few different settings but I only have a rudimentary understanding of all things internet and networking related. I know how to get into the router setup pages and change stuff, but at some point past the setup wizard in there it all turns into hieroglyphics and big words for me Frown

If it is possible, I'll need some help with the setup of the router. In case it helps, they are on Ihug ADSL2+ and I can view all the settings for that (PPPoA etc) through the DSL-502T setup page. 

I can provide any more specific information as necessary, and would really appreciate any help you beautiful geeks can give me on this! 


Create new topic
8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 504290 10-Aug-2011 12:24
Send private message

Easiest way to connect it and have it just work as a "dumb" access point and network switch it is called "WAN Bypass" here's a good guide for how to do it:

http://forums.whirlpool.net.au/archive/933517



11 posts

Geek


  Reply # 504348 10-Aug-2011 13:48
Send private message

Thanks Ragnor that was exactly what I was looking for. Unfortunately though I now seem to be encountering a new problem - The wireless router (D-link DI-634M) is making an absolute pest of itself and isn't even coming up with a default gateway address. Even if I just plug it straight into the computer I get the following bollocks from ipconfig (where the default gateway should read 192.168.0.1).




Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.249.190
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

Obviously when this is the case it won't let me access the router management page. It seems to be slightly intermittent though, after I tried it a few times, plugging and unplugging, hitting the reset button it worked once and I was able to follow some of the steps in the link above, whereby I changed the default gateway to 10.1.1.10. Shortly after that it stopped working again and I haven't had any luck since.

Is the wireless router broken? It seems like it might be :(

8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 504660 10-Aug-2011 21:22
Send private message

Once you disable DHCP in the wireless router it won't give out ip address settings itself that should be coming from the modem.

Basically your PC sends a broadcast message to the LAN saying "hey any DHCP servers here give me an ip address and the gateway and dns info" and because the wireless router is networked to the modem via lan port the modem DHCP server should answer this request.

Might be easier if you change the ip address range used in both the modem and wireless router.

I usually set it to use the 192.168.0.x range with 192.168.0.1 for the modem and 192.168.0.2 for the wireless router and starting from .3 for DHCP assignments to your clients/pc's/devices

Modem
- LAN: 192.168.0.1
- DHCP Server Range: 192.168.3 to 192.168.254

Wireless Router
- LAN: 192.168.0.2
- DHCP Server: Disabled

Remember to connect the modem to the wireless router LAN port bypassing the WAN port for this setup.



11 posts

Geek


  Reply # 504900 11-Aug-2011 11:21
Send private message

Thank you once again, you're a gentleman and a scholar. All working perfectly now - I must have missed the part where it said to bypass the WAN port.
:D

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.