Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1255 posts

Uber Geek
+1 received by user: 20


Topic # 89200 28-Aug-2011 07:39
Send private message

I am trying to set up a WOL app that requires the following...

Mac address of router
Broadcast ip of router
IP of NAS/PC

When I connect to the router it shows three mac address for LAN, WAN and wireless. Which do I use?
I assume the router ip is the one from my service provider 111.69.xxx.xx and the NAS/PC one is the one allocated to my pc by the router 192.168.1.14 ?

Thanks
 

Create new topic
108 posts

Master Geek
+1 received by user: 8


  Reply # 513006 28-Aug-2011 08:27
Send private message

Go into "Network and Sharing Centre" and open the "view full map".
When you put your cursor over each device it should show it's IP address and MAC address
The default gateway is the same as the broadcast internal IP of the router.

534 posts

Ultimate Geek
+1 received by user: 5


  Reply # 513010 28-Aug-2011 08:43
Send private message

The MAC address of the PC is the key piece of information for waking a local computer, in fact that's all that's needed. For waking over the internet an IP address is required and likely port forwarding.



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 513011 28-Aug-2011 08:54
Send private message

Now im confused because the app asks for the mac address of the router not the pc. At this stage I am trying to connect over my local network but if i got that to work, over internet would be rather cool.

534 posts

Ultimate Geek
+1 received by user: 5


  Reply # 513013 28-Aug-2011 09:06
Send private message

Put it all in and see what happens, perhaps it will prompt for the PC MAC address or find it automatically.



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 513046 28-Aug-2011 11:51
Send private message

Well have it working, sort of.
I can put the pc to sleep or hibernate and sucessfully wake it up but if I switch it off the port light on the router goes off and I cant wake up the pc. I am presuming that when the pc powers down it is switching off the LAN adaptor.
The strange thing is, if I go to the properties for the network adaptor and unselect "Allow the computer to turn off this device" then when I put the pc to sleep or hibernate I lose the network but if I keep it checked, the network stays on, doesnt seem logical to me.

534 posts

Ultimate Geek
+1 received by user: 5


  Reply # 513074 28-Aug-2011 13:56
Send private message

I suppose it's logical to someone Smile

That's how it works on mine as well as having "allow this device to wake the computer" checked.



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 513075 28-Aug-2011 13:59
Send private message

Can you turn your pc off or does it have to stay in hibernate to work?
 

534 posts

Ultimate Geek
+1 received by user: 5


  Reply # 513076 28-Aug-2011 14:30
Send private message

Yes, I can with mine (wake from shut-down) but I'm using a laptop. With a desktop I guess the shutdown triggers a relay and the the whole computer is off ie no power to network card.



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 513079 28-Aug-2011 15:03
Send private message

Im using a laptop too, Acer Aspire and the lan adaprer is wol-compatible so has got me puzzled. It will be a missed setting somewhere I guess.
 



1255 posts

Uber Geek
+1 received by user: 20


  Reply # 513085 28-Aug-2011 15:16
Send private message

Aaargh ! So Simple! Updated the Lan driver and now it all works, I can start and access my laptop over the net or over the lan from my tablet, how cool.
Thanks for the help. 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.