Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

9 posts

Wannabe Geek

Topic # 934 18-Jan-2004 23:42

I sent the following to Belkin tech support recently. No reply as yet.
Anyone else using one and having the same problem?
I think it may be the DNS entry in the access point. It shows and I cannot change it to which is the DNS
entry used by the two networked PCs


I took delivery of a Belkin Bluetooth access point model F8T030UK
on 10th Jan. I am having some problems with some aspects of its
operation and need advice on setup beyond that given in manual.

1. My access point is connected to a Netgear DG814 router which
provides Internet access to two PCs running Windows 2000
Professional in a peer to peer network configuration. Both PCs have
static IPs and 0.3. The router supplies dynamic IPs,
0.200 and upwards if required. The workgroup name has been
changed from the default name, to the name I use, in the Domain
text box of the Network Settings dialogue for the access point. All
users have individual logons but currently with blank passwords. The
network operates normally with users able to browse the other PC,
and the directories and printer that are shared by them.

2. The access point operates correctly up to a point. It obtains an
IP address from the router. There are no IP address clashes. My
iPAQ 2210 discovers the access point and the 2 services it offers
[LAN access and USB printing]. I can browse the Internet from my
iPAQ with pocket IE quite successfully. I have problems accessing
the 2 PCs from my iPAQ.

3. I have installed the demo version of Resco Explorer to get better
network access than that provided by the File Explorer that is part of
Pocket PC [version 4.20.1081, build 13100]. With Resco Explorer I
can browse the network and see the two PCs listed by name under
'my network'. When I tap either PC name to discover the resources
being shared I get an error message that says
"Action Failed - Cannot connect shared path. The network path was not found".

4. When I use the File Explorer or the Resco Explorer to connect
directly to a known shared resource such as
//computername/sharename it also fails with an error message that
"Action Failed - Cannot map network path. Network resource
cannot be found or you do not have a permission to access the
network. Contact your network administrator".

5. This also means that I cannot use the access point to
synchronise with my main PC wirelessly using Bluetooth.

6. Network access and wireless synchronisation were the main
reasons for purchasing the access point so this is a major problem
for me.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3

9 posts

Wannabe Geek

Reply # 3106 30-Jan-2004 09:39

I found out that this AP is made for Belkin by Roving Networks. Tech support at Roving Networks has been very good and Internet access, LAN access and ActiveSync are all now operating via Bluetooth.

BDFL - Memuneh
58749 posts

Uber Geek
+1 received by user: 10147


Reply # 3110 30-Jan-2004 11:04
Send private message

Any special configuration tip? I found the Roving Networks "behind the scenes" when testing the Access Point and saw a configuration page with their logo.


9 posts

Wannabe Geek

  Reply # 3120 31-Jan-2004 08:07

New firmware (beta) for the AP did the trick..

Ver:#Belkin 2.0 (Build 1 ) Mon Jan 26 21:53:01 PST 2004

This provides a new Bluetooth service called Network Access using PPP. This allows full local network access from the PDA, ActiveSync via Bluetooth, and Internet access through my Netgear router.

The previous service called LAN access using PPP was intended for Internet access via dial-up or router.

5 posts

Wannabe Geek

  Reply # 3148 2-Feb-2004 00:40

I can't seem to find the beta software anywhere, and am having lots of trouble getting either my desktop TDK dongle or my HP ipaq to establish a connection.

Where did you manage to find the update software, I've searched high and low and can only find the 1.0 version. The AP gives a timeout message after trying to upgrade too...

Thanks in advance


9 posts

Wannabe Geek

Reply # 3149 2-Feb-2004 00:46

The URL I got from Roving Networks was:-

However I was told that you must first upgrade from belkin website to release 878, and

This worked for me.

5 posts

Wannabe Geek

  Reply # 3151 2-Feb-2004 00:51


So that'll be the broken belkin site...

Writing file/flash @ 10000/UPGRADE, host [],file [firmware/bluetooth/f8t030/flash.bin]
->GET /firmware/bluetooth/f8t030/flash.bin HTTP/1.1

Content-Length: 1572864
HTTP:header size 245
transfer timed-out
HTTP failed
Connecting to
FLASH:expected len 1572864
Error Command download: Bad Status 65280

I'll try later!

5 posts

Wannabe Geek

Reply # 3153 2-Feb-2004 07:48

All now working!

And, for the first time full network share access to samba servers etc...

Just about to run up a voip!

The nice thing about this AP is that it hands out "real" ip addresses from my DHCP server, this making its self transparrent to the rest of the internet.

Much better than the pile of doo doo I bought from BTAKE ... beware....

Thanks for your help

Oh and to get the upgrade to the latest version from belkin I had to get the URL manually from the above post and stick the .bin on my own server which did download it.

9 posts

Wannabe Geek

Reply # 3158 2-Feb-2004 12:14

Glad to hear it worked for you!

73 posts

Master Geek

  Reply # 3181 3-Feb-2004 10:06
Send private message

Is their an updated user manual explaining how to use the new features somewhere? The inability of the Belkin F8T030 to use an external DHCP server made this device undesirable for me. If I can use my external (main) DHCP server I might take another look at this device.

5 posts

Wannabe Geek

  Reply # 3186 3-Feb-2004 11:15

I suspect that as this is beta firmware there will be no manual or release notes untill it becomes a formal release. However a few notes about the beta release ;

It does not seem to offer the USB printer port at this time
You will still get PPP unless you activate PAN profile at which point you get Network Access Profile
There are no DHCP settings that I have seen, the unit seems to just work with my existing router DHCP (vigor)

Most other functions seem unchanged. I guess they will work on the USB before a formal release.

My new iPaq with embedded bluetooth seemed unable to get an IP from the unit, so I set a manual IP in the ipaq and all was working quite quick.

The one thing I have noticed is (and I can't tell if this is the formware or the unit as I didn't use the v1.0 for any time at all) it doesn't seem to hold onto the connections very well, the range seems to be much less than the useless BTAKE BT300. But then I suppose you can't have everything.

Oh and if you know linux the unit make so much more sense if you telnet to it... but please beware, it seems to let you do thiings!

Hops this helps

BDFL - Memuneh
58749 posts

Uber Geek
+1 received by user: 10147


  Reply # 3189 3-Feb-2004 11:24
Send private message

I use the Bluetake at home. When I tried the Belkin I noticed the range was much smaller. That's why I'm keeping the Bluetake for now.

9 posts

Wannabe Geek

  Reply # 3190 3-Feb-2004 11:29

Roving Networks sent me a PDF with some release notes:-

1. Support for PAN profile. Support for PAN is now included. The profile is NOT
enabled by default, so after upgrading, you need to enable PAN. To do this, access the
web manager, click on Bluetooth settings, then CHANGE. Check the PAN on box and
click UPDATE. You will then need to reboot for PAN to become available.
To use PAN re-browse the AP, re-discover its services, and PAN profile should appear.
PAN is implemented as a packet bridge, the AP does not route or give out IP addresses
like in LAP, so the user needs to have resources on the network to handle this (DHCP
server and/or NAT router). Also, because the AP is now bridging, the IP address of
“” will NOT work. To access the APs web manager pages, you will need to use
the actual IP address of the AP. You can find this from your DHCP server, or by
browsing the BT name, as the IP address is added to the name once an address is given
out by a DHCP server.
Current Issues: NOTE: this is a pre-production release.
The following known problems exist (there may be others).
1. Simultaneous LAP and PAN. LAP still functions correctly as long as no PAN
clients are connected. If there are 1 or more PAN clients connected, LAP
communication ceases. The connection is still alive, but no data packets are
sent or received.
2. LPD printing hangs. The first time a job is printed it will print ok, but the job
will stay in the Windows printer queue, and subsequent jobs will stall waiting
for the queue to clear. The queue will clear after a few minutes of timeout.
3. Telnet hangs. If a user attempts to telnet to the management port on the
AP,They will be connected and get the password prompt, but then the
connection will hang and no command line will appear.
2. Support for multiple printers over Bluetooth: Bluetooth printing over SPP now
supports printing to two printers, one on each USB port. The name of the service has
changed from "Virtual [USB Printer] on ..." to either "USB Printer [port 1 upper] on ..."
or "USB Printer [port 2 lower] on ..." or both, depending on which USB ports is/are used.
Automatic Profile Appearance. Previous to this release, the SPP profile Icon
would appear even if no printer was connected. This has been enhanced to correctly
show the state of USB printers, If both ports are connected to printers, two SPP profiles
appear; if only one is connected, one profile appears; if neither is connected, then no
profiles appear.

I don't pretend to understand all this, but others might!!

5 posts

Wannabe Geek

Reply # 3193 3-Feb-2004 12:14

Sadly the range was the only good thing I found about the BTAKE, after my 3rd from the distributor I got one that worked for 9 months and then just forgot it had a transmitter...
Even after being kicked round the garage it still didn't work... I, however felt much better!

BTAKE had what seemed to be a "proper" antena - the BELKIN doesn't. But then I far be it for me to claim to understand the details the black art of RF propogation, wavelengths and ideal antena size and orientation.

It would be nice if BELKIN updated their formal release soon.

As a product (range exepted) I'm enjoying having a propper access point for a change!

With reference to point 3 of the mentioned PDF, I have had no instances of the telnet port hanging - but have only accessed it from LAN.

Someone needs to write them some better html pages, and it would be better to include an 'expires' statement, especially on the pages that show live data. I have to actually make my browser refresh the pages to show new content.

One of these days I might have a look around the os of this thing... Day job not permitting at the moment.

5 posts

Wannabe Geek

  Reply # 4307 18-Mar-2004 10:05
Send private message

This is really interesting. I've had mine for about a year and I rather thought that belkin had left it for dead.

I never knew you could telnet into the access point and its cool its running uCLinux.

I've been waiting for it to support the PAN profile, the belkin site said it would arrive in Q2 2003! Windows XP natively supports PAN with Service PAck 2, so its about time the access point did as well.

It looks like it can also work with 802.11b with a prism chipset adaptor, thats really clever.

What I'd like to see is support for the HCRP Profile for printing. My mobile phone can print to a bluetooth printer but it does not detect the access point.

An even further step would be to support USB Mass Storage devices, such as flash pen drives, accessed through the FTP profile, a kind of networked attached storage, but thats probably asking a bit much.

5 posts

Wannabe Geek

  Reply # 7111 9-Jul-2004 10:47
Send private message

After releasing the Beta PAN firmware back in March it seems RovingNetworks and Belkin have gone very quiet. With XP SP2 fast approaching which supports the PAN profile and serial ports I'd have thought that they should be relasing an official update to support PAN with Windows XP.
The Beta PAN support does not appear to work with SP2 and the Belkin website still lists the PAN profile as coming in Q2 2003 although their latest firmware from November does not support it.

Why is it whenever I buy these interesting and promising products they always seem to go unsupported before they are even fully funtional?

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Symantec protects data everywhere with Information Centric Security
Posted 21-Sep-2017 15:33

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53

Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51

Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39

If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54

Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07

OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56

Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48

Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37

Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45

Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40

Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27

NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16

Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10

Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.