Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2523 posts

Uber Geek
+1 received by user: 970

Lifetime subscriber

Topic # 223192 18-Sep-2017 12:32
Send private message

When I say new, it's advertised as an updated version, if it matters.

 

When I run the android app with the device in config mode (LED fast flashing) and request to add a device, it prompts to connect to my wifi network and asks for the password. I enter that then after a long pause it comes back with a fail message.

 

I do know that the Broadlink device is 2.4GHz only and wonder if it is failing to attempt to connect to 5Ghz on my wifi network, could that be the problem? I have a Spark VDSL Huawei and a Unifi UAP AC LR AP. 

 

TIA for any suggestions!

 

JohnO

 

 


Create new topic
Banana?
4457 posts

Uber Geek
+1 received by user: 1060

Subscriber

  Reply # 1868011 18-Sep-2017 12:48
Send private message

Is your phone connected to the 5GHz network while  you are trying to do this?

 

When I set mine up, I connected my phone to the 2.4GHz network to do the initial connection, then back to the 5GHz network afterwards.


323 posts

Ultimate Geek
+1 received by user: 29


  Reply # 1868012 18-Sep-2017 12:50
Send private message

I’ve read that it has issues with 5GHz wifi - try doing all setup with everything on 2.4GHz.

defiant
589 posts

Ultimate Geek
+1 received by user: 290

Lifetime subscriber

  Reply # 1868013 18-Sep-2017 12:54
Send private message

If you have a single SSID that serves both 2.4 and 5ghz it'll fail, you need an SSID that's 2.4ghz only

 

You also need a password without any special characters or spaces in it




2523 posts

Uber Geek
+1 received by user: 970

Lifetime subscriber

  Reply # 1868015 18-Sep-2017 13:04
Send private message

Ok thanks. Is it possible to tell Android 7 to only use 2.4GHz? That used to be an option but seems to have disappeared!

 

Don't really need the xtra speed of 5GHz so will look to see if I can disable that in the access points.

 

 


mdf

1966 posts

Uber Geek
+1 received by user: 580

Trusted
Subscriber

  Reply # 1868101 18-Sep-2017 15:35
Send private message

I've got an RM pro that I had this exact issue with. It *really* didn't like my wifi. Even setting up a dedicated 2.4GHz network didn't help me on that side of things. Any chance you're trying to use a Cambium WAP?




2523 posts

Uber Geek
+1 received by user: 970

Lifetime subscriber

  Reply # 1868102 18-Sep-2017 15:37
Send private message

Never heard of that so I guess not!
Cheers
JohnO



2523 posts

Uber Geek
+1 received by user: 970

Lifetime subscriber

  Reply # 1869020 20-Sep-2017 09:21
Send private message

Thanks guys, set the UniFi AP to split into two SSIDs one each band and connected phone to 2.4GHz and it all connects just fine.

 

Still have to try adding the Mitsubishi heat pump remote. 

 

It would appear that in Android 7 Nougat there is no longer an option to force the phone's wifi to a particular band?

 

Cheers

 

JohnO


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.