Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


8 posts

Wannabe Geek


Topic # 23976 12-Jul-2008 10:36
Send private message

On my iphone 3g the Yahoo oneSearch is defaulted to Netherlands (and therefore Dutch). For example, when I press the Yahoo! button on the weather page it goes off to the Dutch Yahoo! site in the browser. Everything else defaulted to NZ (eg. google search) once I changed the default country from the UK to NZ in the settings. Anyone else with the same problem? Amyone know how to change it? I've tried restoring the phone but it went back to a default UK setup with a Dutch Yahoo search setup again. Or was everything setup to search NZ straight out of the box for you?


Create new topic
2483 posts

Uber Geek
+1 received by user: 4

Trusted

  Reply # 147048 12-Jul-2008 10:46
Send private message

It happened to me too (on my iPod around a week ago)

Go to nz.m.yahoo.com - it seems to have some real problems there.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.