Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek
Inactive user


Topic # 55440 4-Jan-2010 17:11
Send private message

Hi there,
I have a 3GS (Its on loan from Apple).
And I have had a Vodafone Sim in it (Both Prepaid and on account) have the same issues as this post.
But thats not what I'm here for...


I have Tried to put a XT Sim in it and its telling me its not supported.
Is This Correct? or am I doing something wrong.


Thanks TheTosh

Create new topic
3032 posts

Uber Geek
+1 received by user: 466

Trusted
Subscriber

  Reply # 286934 4-Jan-2010 17:18
Send private message

You say it's on loan? Perhaps that's why?




I finally have fibre!  Had to leave the country to get it though.




2 posts

Wannabe Geek
Inactive user


  Reply # 286936 4-Jan-2010 17:19
Send private message

It could be...
Mind you, It did come with a custom firmware on it.
Maybe ill try restoring it to factory defaults

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.