Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


215 posts

Master Geek


Topic # 65620 4-Aug-2010 16:54
Send private message

Hi everyone. I get the following issue on my iPhone.

The connection to the outgoing server "mail.gmx.com" failed. Additional Outgoing Mail Servers can be configured...

The problem occurs when I try to send mail. I can receive mail fine. It also confuses me when I come home and it switches to wifi the mail sends. Is there an issue with 3G? It happens like this every time. Wifi it sends, 3G I get the error.

I have tweaked the settings over and over and deleted and re installed the account with no luck. This has probably only started happening in the last month or so?

So any ideas? It can't be an issue with the outgoing server as it works on wifi right or wrong? I'm not sure what other info you need. My email is through GMX.com and I'm on vodafone. I can't try XT as I don't have one of their sims. 

Create new topic
99 posts

Master Geek
+1 received by user: 1


  Reply # 363134 4-Aug-2010 17:19
Send private message

Your mail system is configured to reject non authenticated smtp from networks other than its own so when you get home on wifi it is on the right network and sends, over 3g its from an unknown network and cannot send. Try the FAQs at your ISP for a solution to your mail send server setup settings



215 posts

Master Geek


  Reply # 363140 4-Aug-2010 17:29
Send private message

arthurhh: Your mail system is configured to reject non authenticated smtp from networks other than its own so when you get home on wifi it is on the right network and sends, over 3g its from an unknown network and cannot send. Try the FAQs at your ISP for a solution to your mail send server setup settings


Thank you for your prompt response. Any reason why this has only just started to occur? I have sent many an email over 3G. Thanks. 

99 posts

Master Geek
+1 received by user: 1


  Reply # 363145 4-Aug-2010 17:38
Send private message

Could be as simple as your mail service provider has suddenly decided to tighten up its security.

Who is your mail provider?


Just checked and see it is gmx.com, another one of those free email sites. I had a quick look but they appear to have no tech info on the site that I could see to describe connecting to the POP service they provide.



215 posts

Master Geek


  Reply # 363146 4-Aug-2010 17:39
Send private message

arthurhh: Could be as simple as your mail service provider has suddenly decided to tighten up its security.

Who is your mail provider?


gmx.com They are usually really good. I have sent them an email and posted a similar message on the forums. Hopefully I'll have an answer soon. Cheers. 



215 posts

Master Geek


  Reply # 363810 5-Aug-2010 18:38
Send private message

For whoever maybe interested it appeared to be a fault with all outgoing servers with my email provider. They suggested a different port and it worked!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.