Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 84208 26-May-2011 20:21
Send private message

currently, my Iphone won't transpose Notes on the Phone to Outlook Notes.   I have noted that my Notes default address is my gmail and, surprise, some of my notes are in Gmail Notes. 

But there seems to be no way I can change the default address:

From XXXXX@gmail.com to xxxx@xtra.co.nz


Or is there? 

Thank you        

Create new topic
1499 posts

Uber Geek
+1 received by user: 344


  Reply # 474565 26-May-2011 21:08
Send private message

You can turn off the notes sync by going in to settings>mailcontactscalendars>account and flicking the notes sync off. Mine is synced through yahoo. But I do my gmail through exchange which could well be different to your setup.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.