Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




103 posts

Master Geek


Topic # 104005 12-Jun-2012 19:04
Send private message

The past 2 nights I have experienced unusually high ping during the evening. I am on the Broadband 50 plan.

Pinging the slingshot.co.nz website I generally get 6-8ms during the day and 8-10ms in the evening. I am currently getting anywhere between 35-45ms. Last night it was up to 55ms. 


During the evening: 

Tracing route to slingshot.co.nz [119.224.141.132]
over a maximum of 30 hops:

1 2 44 ms 48 ms 49 ms cpiak1-l9-G-internet.tranzpeer.net [202.180.81.3
2]
3 44 ms 46 ms 46 ms vlan93-cpcak3-e1.tranzpeer.net [202.180.76.68]
4 34 ms 37 ms 36 ms 119.224.141.132

Trace complete.


Normal evening ping, can only find a ping, no tracert.
Also have removed some of the ping results, all were pretty much the same: 


Pinging slingshot.co.nz [119.224.141.132] with 32 bytes of data:
Reply from 119.224.141.132: bytes=32 time=8ms TTL=125
Reply from 119.224.141.132: bytes=32 time=9ms TTL=125
Reply from 119.224.141.132: bytes=32 time=9ms TTL=125
Reply from 119.224.141.132: bytes=32 time=10ms TTL=125
Reply from 119.224.141.132: bytes=32 time=9ms TTL=125
Reply from 119.224.141.132: bytes=32 time=9ms TTL=125
Reply from 119.224.141.132: bytes=32 time=8ms TTL=125

Ping statistics for 119.224.141.132:Packets: Sent = 52, Received = 52, Lost = 0 (0%
Approximate round trip times in milli-seconds:
Minimum = 8ms, Maximum = 10ms, Average = 9ms

I was just wondering if anyone was experiencing the same issue or if anyone could provide some insight into this issue.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
Infrastructure Geek
4043 posts

Uber Geek
+1 received by user: 193

Trusted
Microsoft NZ
Subscriber

  Reply # 639903 12-Jun-2012 21:04
Send private message

are you on wired or wireless connection? if you're on wireless then ignore your results and try from a wired connection.




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs




103 posts

Master Geek


  Reply # 639917 12-Jun-2012 21:19
Send private message

This is on a wired connection. You can't see it, because it keeps being removed for some reason, but the first hop in the tracert is to the modem at <1ms, definitely not wireless.

I'm also in the Auckland region, might help :)

EDIT:

I have also just noticed that I am unable to achieve speeds over 3mbit, even from the slingshot speedtest.
I have never experienced throttling at all on any national connection.

Modem stats running ADSL2+ Annex M

 
 
 
 


982 posts

Ultimate Geek
+1 received by user: 53

Trusted
Slingshot

  Reply # 640038 13-Jun-2012 09:58
Send private message

Anbo: This is on a wired connection. You can't see it, because it keeps being removed for some reason, but the first hop in the tracert is to the modem at <1ms, definitely not wireless.

I'm also in the Auckland region, might help :)

EDIT:

I have also just noticed that I am unable to achieve speeds over 3mbit, even from the slingshot speedtest.
I have never experienced throttling at all on any national connection.

Modem stats running ADSL2+ Annex M


Hi, 



Your attenuation looks high, are you having any issues with the landline? I.E static? Crossed Line? Do you get disconnections on the broadband. 

If you want me to look into this can you please PM me your account details.



Cheers, 
ben






103 posts

Master Geek


  Reply # 640174 13-Jun-2012 12:44
Send private message

Thanks for the reply Ben,

Just a note about the attenuation, on any other modem it would come up as 26.5, not 265. So i do not believe that is the problem. Have never had any disconnection issues, or issues with the land line. 

The connection is rock solid, the only problem I'm having is the high ping during the evening which has only  just started happening over the past few nights.

Will PM account details when I get home

982 posts

Ultimate Geek
+1 received by user: 53

Trusted
Slingshot

  Reply # 640255 13-Jun-2012 15:31
Send private message

Hi,

I've just had a note that this is actually affected by something on our network and hopefully will be fixed tonight.

Please update me on your state tomorrow.

Thanks,
Ben






103 posts

Master Geek


  Reply # 642481 18-Jun-2012 12:55
Send private message

Still been having ping issues every night since then :( if anything they have gotten worse

I sent you a message Ben with my account details, hopefully will help this get resolved faster :)



103 posts

Master Geek


  Reply # 642697 18-Jun-2012 18:08
Send private message

Tried ringing Slingshot help desk, and it was a waste of time.

They kept asking me to do speedtests to LA for some reason, even though I only wanted my ping fixed.

I was then told, after a while explaining the problem to the technician, that the issue would only be brought up with the slingshot technical team if there were more reports of the problem from other people. So pretty much, if its only me with the problem, slingshot doesn't care.

Not very happy :(

2458 posts

Uber Geek
+1 received by user: 544

Trusted
Subscriber

  Reply # 642714 18-Jun-2012 18:32
Send private message

Yep something is up alright

for the last week or so i can't even stream youtube past 6.30pm

Bang on 6.25 tonight all international traffic is slow as hell, even trademe does not load right.



805 posts

Ultimate Geek

Trusted

  Reply # 642717 18-Jun-2012 18:37
Send private message

mrtoken: Yep something is up alright

for the last week or so i can't even stream youtube past 6.30pm

Bang on 6.25 tonight all international traffic is slow as hell, even trademe does not load right.




Same for me as well.

2458 posts

Uber Geek
+1 received by user: 544

Trusted
Subscriber

  Reply # 642721 18-Jun-2012 18:40
Send private message

LOL it just took 4 minutes to load this page and its still has not finished.

2458 posts

Uber Geek
+1 received by user: 544

Trusted
Subscriber

  Reply # 642723 18-Jun-2012 18:44
Send private message

Yep, as of 6.35 tonight i can't get any international pages and if I do get them then it looks like the page is from 1997 with a lot X red boxes.

national site will load but anything link to oversea's (ad's etc) will stop the page from loading.
Can't access my gmail, speedtest or pingtext.net

Only site that seems to work is slingshot.co.nz
Even geekzone is taking a lot time, 1 - 4 mins each reload



103 posts

Master Geek


  Reply # 642727 18-Jun-2012 18:51
Send private message

Im having absolutely no issues with speed atm, even on international sites (All loading fine and fast for me)

My only issue is my ping, which is simply impossible to game on in the evening.

EDIT:

This could possibly help, first tracert was run at 6PM, the 2nd was run at 7PM.



Another screenshot, this time at 7.30PM

982 posts

Ultimate Geek
+1 received by user: 53

Trusted
Slingshot

  Reply # 642994 19-Jun-2012 10:15
Send private message

Hi guys,

I'm sorry to hear so many of you are having issues!

Can all affected please PM me your account number, what you are having issues with, any screen shots of tracert and ping tests to www.google.com and www.slingshot.co.nz would be helpful too.

Thanks,
Ben




351 posts

Ultimate Geek
+1 received by user: 11


  Reply # 643048 19-Jun-2012 11:32
Send private message

I've noticed a huge slow down in the past couple weeks, at night the internet can be unusable, as usual slingshot speedtests show no speed issues... International seems to grind to a halt, even during the day it's getting very slow. Both local and international sites seem sluggish.




 



103 posts

Master Geek


  Reply # 643061 19-Jun-2012 11:57
Send private message

Have PMd you again Ben, with more details about my problem

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
Posted 18-Sep-2017 13:53


Vodafone announces new plans with bigger data bundles
Posted 15-Sep-2017 10:51


Skinny launches phone with support for te reo Maori
Posted 14-Sep-2017 08:39


If Vodafone dropping mail worries you, you’re doing online wrong
Posted 11-Sep-2017 13:54


Vodafone New Zealand deploy live 400 gigabit system
Posted 11-Sep-2017 11:07


OPPO camera phones now available at PB Tech
Posted 11-Sep-2017 09:56


Norton Wi-Fi Privacy — Easy, flawed VPN
Posted 11-Sep-2017 09:48


Lenovo reveals new ThinkPad A Series
Posted 8-Sep-2017 14:37


Huawei passes Apple for the first time to capture the second spot globally
Posted 8-Sep-2017 10:45


Vodafone initiative enhances te reo Maori pronunciation on Google Maps
Posted 8-Sep-2017 10:40


Voyager Internet expand local internet phone services company with Conversant acquisition
Posted 6-Sep-2017 18:27


NOW Expands in to Tauranga
Posted 5-Sep-2017 18:16


Windows 10 Fall Creators Update coming Oct. 17
Posted 4-Sep-2017 14:10


Garmin introduce Garmin vivoactive 3
Posted 1-Sep-2017 18:38


Kiwibank wastes $90 million on software – Reseller News
Posted 1-Sep-2017 13:45



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.