Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




98 posts

Master Geek


#26897 6-Oct-2008 21:02
Send private message

Hey guys, Howsit?

Here's my super peculiar problem - I just got a hold of a cheap USB DVB-T tuner. Decided to try it out, and installed the software that came with it after installing the drivers (The software is called BlazeDTV).

I've got a UHF aerial mounted on the top of my house, so I thought signal should be no issue (according to freeview's reception checker), and hooked everything up, and initiated the channel scan process only to find that ONLY ONE channel was picked up - TV3. Even then, I was unable to get an image - I only got the audio and the EPG working.

I then installed mediaportal upon recommendation of a friend, and was quite surprised to find that mediaportal found every single channel! And I tried them all out, they work perfectly:



I've also tried dvbviewer 3.9.2 and was unable to get anything. No channels found.

Now although mediaportal works, it is a less than ideal solution for me as I want to be able to have TV playing while I'm able to browse the web etc. Can anyone tell me what I can do to get my tuner to work with the program it came with? Or VLC media player or something?

Any help appreciated :D

Create new topic
1091 posts

Uber Geek


  #169434 6-Oct-2008 22:16
Send private message

You could use the MPTV Client which runs off TVServer instaed of using the full MediaPortal client.

http://forum.team-mediaportal.com/mp-tv-client-262/announce-mptvclient-v1-2-5-20-12-2007-ii-22027/






98 posts

Master Geek


  #169602 7-Oct-2008 15:23
Send private message

Woow - thanks! That works a charm.

However is there any way I can get the channels to show up in VLC so I don't have to keep going back to the MPTV Client to change channels? It can get a bit tedious.

Also - does anyone have any ideas as to why mediaportal is the only one that can get a signal and the rest don't pick up squat? :

TIA

 
 
 
 


29106 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #169604 7-Oct-2008 15:32
Send private message

breakaway: Also - does anyone have any ideas as to why mediaportal is the only one that can get a signal and the rest don't pick up squat? :

TIA


At a guess you were probably using 7Mhz rather than 8Mhz channel spacing in DVBViewer. As for the picture did you install a H.264 codec?






98 posts

Master Geek


  #169716 7-Oct-2008 22:16
Send private message

sbiddle:

At a guess you were probably using 7Mhz rather than 8Mhz channel spacing in DVBViewer. As for the picture did you install a H.264 codec?

I'm sure that's not it, because I got a friend to send me the frequencies used in NZ (What is it, 538000 to 666000 @ 7mhz and got BlazeDTV to scan it. And yet, it found nothing.

 

Another question - here's a screenshot of me watching TV2 (720p) with MPTV + VLC 0.9.2

As you can see, it's kicking my CPU's butt (The CPU is a AMD Athlon 6000+, so it's pretty high end). Is there a way to enable hardware assisted decoding? I'm unable to watch TV3 (At a guess because it's 1080i and my CPU doesn't have the juice to decode it on the fly).

Anyone? Also, what are my alternatives other than DVBViewer and MPTV Client?


1091 posts

Uber Geek


  #169726 7-Oct-2008 23:17
Send private message

Hmmm...Yeah I didn't really think too hard when reccomending MPTV Client. VLC uses it's own internal codecs rather directshow filters.  So yeah that's probably not gonna work, why not just use MediaPortal in windowed mode with "Keep MediaPortal Ontop" unticked

Anyhow to get hardware acceleration working you need power dvd h.264 codec and supporting video card. i.e. Nvidia 8500 8600 etc there's plenty of info about this stuff if you snoop around some threads here.






98 posts

Master Geek


#169944 8-Oct-2008 18:21
Send private message

Yes! I got it working! Turns out I really was scanning @ 7mhz bandwidth. The Geekzone DVB-T guide should be updated to tell users to pick "EUR" under "Transponder list" (For DVBViewer)

So - I've gotten it to work with DVBViewer! Woohoo! Cool

HOWEVER - DVBViewer changes the 'Wave' volume which messes up the volume of other applications on my computer (I'm on XP, no application based volume control). Is there a workaround for this? Or am I back to using VLC Yell

Create new topic




News »

D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40


Vector and AWS join forces to accelerate the future of energy
Posted 28-Jul-2020 21:35


JBL launches new mobile earbuds and PC speakers
Posted 22-Jul-2020 16:04



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.