Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 56727 21-Jan-2010 22:53
Send private message

Just got a Hauppauge HVR-1700 (pci-x). I have the latest drivers. I have tried both Windows Media center and the provided winTV 7. Both seem to be working fine, but no channels are tuned. (neither digital or analogue) I am running windows 7 64bit. 2.6ghz quad core. 4 gb ram. radeon HD4770 graphics.


Any help or ideas would be much appreciated.

Create new topic
6755 posts

Uber Geek
+1 received by user: 597

Trusted

  Reply # 292094 22-Jan-2010 08:52
Send private message

Help us to help you. What type of aerial are you using?



3 posts

Wannabe Geek


  Reply # 292260 22-Jan-2010 16:08
Send private message

I am using an old indoor aerial. Rabbit ear type.
Could this be the problem? i will try connecting it to the roof-top aerial and repost whether that works or not.

 
 
 
 




3 posts

Wannabe Geek


  Reply # 292270 22-Jan-2010 16:51
Send private message

it tunes and works perfectly when connected to the roof-top aerial.

thanks for your post.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.