Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


441 posts

Ultimate Geek
+1 received by user: 1


Topic # 86965 16-Jul-2011 09:54
Send private message

I have been using the HVR4400 on Win7 media centre using satellite for some time. Works well.
We have just got FreeviewHD Terrestrial here.

I have connected an antenna, have good signal C/N 33, no errors. Scanned for Terrestrial channels, found 19.

I have audio, but no video. Google suggests its because of not having H.264 codec. How do I get the codec into media centre?

Also, now that I have scanned terrestrial channels, none of the satellite channels are available in the EPG. Can I have boith the terrestrial and Satellite channels available on this Hybrid tuner, or do I have to dedicate the card to one or the other?

I want to use DTT for Freeview and switch to satellite for SBS etc.

Hope someone can help.

Whenwhile I'll continue googling (Is that a verb?)

Allen. 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 493936 16-Jul-2011 10:09
Send private message

OK Windows 7 supports our FreeveiwHD out of the box. DO NOT INSTALL ANY CODECS. You will just break it. So first question is do you have any codec packs installed already? They may be interfering with the Windows codecs and causing the problems.

Edit: in answer to your sat question you have to go in. Setup DVB-T then setup DVB-S before leaving the setup. You have to setup both before leaving setup unfortunately going into setup wipes the existing config so you can not go back and add services.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493937 16-Jul-2011 10:18
Send private message

I have a codec pack installed. Wincodecs V262. Windows Media Player DVD Advanced options brings up a FFDShow dialog box. This lists  H.264/AVCffmpeg-mt decoder

From memory the codec pack has a configuration utility. Havn't tweeked this in a while. now to find it.....

I'll rescan sat & terrestrial. Can you watch a terrestrial channel & record a sat one? or only one at a time on a hybrid tuner?

Regards Allen.

2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 493959 16-Jul-2011 11:39
Send private message

OK yeah looks like the codec pack is interfering then. You will need to find out how to me it leave the video alone or better yet I would get rid of it and go for a minimalist approach. The only codec I have installed is DIVX.
From the specs it seems to only have one tuner so you cannot for instance record from DVB-S and watch DVB-T.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493965 16-Jul-2011 12:00
Send private message

Codec disabled, rebooted. DTT on media centre working now. Thanks for the advice.


If I add another card HVR2200 do I need to scan all channels again for all cards or just the new tuners? 

Allen. 



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493969 16-Jul-2011 12:30
Send private message

Got Sat & Terrestrial both scanned. Now it'll take the rest of the day to merge sources, arrange EPG etc.

Thanks for your help.

Allen. 

929 posts

Ultimate Geek
+1 received by user: 39


Reply # 493970 16-Jul-2011 12:33
Send private message

I have a codec pack installed. Wincodecs V262.
Are you sure that isn't malware?



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493972 16-Jul-2011 12:37
Send private message

bfginger:
I have a codec pack installed. Wincodecs V262.
Are you sure that isn't malware?


Had it installed for a year or so. It was deliberately installed. Includes Shark007 configuration tool.

Disabled the h.264 codec. media centre is displaying DTT ok now.

Thanks. 



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 493998 16-Jul-2011 13:43
Send private message

I knew satellite wasn't perfect but you don't realise how bad Satellite bitrate & pixelation has gotten until you see the same SD channel on DTT. Shame on you freeview broadcasters.

Four, C4 & Prime look a whole lot better on Terrestrial.

Regards Allen. 



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 494004 16-Jul-2011 13:55
Send private message

Next question. How to show more than 7 channels in Media Centre EPG?

Some links on Google to a registry hack called "Take Ownership", but all reviews say it doesn't work. 

Would like 10 channels in EPG. 

Regards Allen. 



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 494020 16-Jul-2011 14:57
Send private message

Got 10 channels in EPG.

Go here and follow instructions
http://www.thehtpc.net/htpc-tips-and-tweaks/more-channel-rows-in-the-media-center-guide/

Ignore stages 2 & 3. It didn't work for me.Had to manually grant full permissions to c:\windows\ehome\Microsoft.MediaCenter.Shell.dll


The Takeownership registry hack didn't work. I manually changed security permissions for the dll.




Regards Allen.



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 494134 16-Jul-2011 21:11
Send private message

Nety: From the specs it seems to only have one tuner so you cannot for instance record from DVB-S and watch DVB-T.


Interesting. I have scanned both Terrestrial & Satellite channels and merged all the channels. Made the Terrestrial the preferred tuner.

I was watching Grand Designs Revisted on TV3 19:30 to 20:30. HD
I had scheduled Jamie Oliver to record (HD preferred) on TV1 19:58 to 20:35, 

I was expecting the channel to change when the TV1 recording started but it didn't. I watched Grand designs to the end and Jamie Oliver has recorded. I am playing it back now. Not sure if it is HD or not 1GB for 39 minutes so pretty sure it's SD off Satellite

These are probably on different muxes on both sat & DTT, so how has it managed this? TV3 Live on DTT & TV1 one on Sat?

I'll deliberately try recording 2 programs at once and see what happens. 

Interesting.

Also, am seeing some stuttering in the video on Live TV (DTT). Pain in the Arse.
Didn't use media centre TV much on Sat, (used Topfield PVR), but don't think there was stutter on live satellite on previous driver.
I updated the driver a couple of days ago to fix the problem where there was no signal after waking from Hibernate.

Hauppauge HVR4400 with latest driver. Error free terrestrial signal. Asus P7P55D-E Motherboard, I7 870 CPU, 4GB ram, Asus Radeon EAH5770 graphics, CPU about 6%

In case it makes any difference. My PC usually hibernates, don't reboot unless it needs one for an update or something stops working. Might see what happens after a reboot.

Regards Allen.






441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 494144 16-Jul-2011 21:42
Send private message

Nety: From the specs it seems to only have one tuner so you cannot for instance record from DVB-S and watch DVB-T.


I'll deliberately try recording 2 programs at once and see what happens...

Currently recording TV Four on DTT & SBS HD on Sat on a single Hybrid Hauppage HVR4400 Tuner



With one channel recording I can view any other channel as long as it is available on the other tuner. With both tuners recording I can switch between the two recording channels but choosing a third channel gives the "All Tuners are in use" message.

So If you have both sat & Terrestrial antennas connected and channels merged, it looks like you have two tuners available. Nice Smile

Regards Allen.

P.S. Using 9% CPU with 2 recordings



593 posts

Ultimate Geek
+1 received by user: 95


  Reply # 494150 16-Jul-2011 21:56
Send private message

AllenG: Also, am seeing some stuttering in the video on Live TV (DTT). Pain in the Arse.


Try disabling any CPU power management features in BIOS.

Interested in seeing what else you manage to do with your setup, since once you've added the HVR-2200 you'll have the same tuner setup as me. I only use my satellite tuner for the AU channels (SBS and Nine/Gem/Go!), however.

The HVR-4400 is a good card, the DVB-S and DVB-T tuners are seperate, so you can watch/record satellite and terrestrial content at the same time, as you have experienced already.



441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 494156 16-Jul-2011 22:13
Send private message

Kraven: 
Try disabling any CPU power management features in BIOS.



Didn't think about that. I think you can set the minimum clock speed somewhere in Bios or the TurboV software. Clock speed is auto adjusting. Currently throttled back to 1.3 Ghz. Only using 10% CPU

Watching satellite at the moment while recording both and not seeing any stutter. Our terrestrial transmitter is brand new and not officially launched yet, so it may even be a problem with the transmitter. I doubt it though, there are plenty of results on Google for a search for "Win7 Media Centre TV Stutter" etc.

I should say that I have had the Hauppauge Signal quality meter running all afternoon. C/N is 34 (Green). , zero correctable and zero uncorrectable errors. 

I'll try raising the minimum CPU, may solve everything.

Regards Allen.




441 posts

Ultimate Geek
+1 received by user: 1


  Reply # 494171 16-Jul-2011 23:33
Send private message

I restarted PC. Raised the minimum cpu under advanced power management to 100%. Clock speed increased from aprox 1.3Ghz up to 2.2 Ghz (not full 2.93?). Still getting stutter in Terrestrial. Not in Satellite

Will try turning CPU stepping off in BIOS but don't think this will be any different. Just using more power and running CPU hotter! 

Allen. 

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.