Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1075 posts

Uber Geek
+1 received by user: 65


Topic # 60157 20-Apr-2010 20:57
Send private message

Rather annoying issue that I am facing at the moment with one of our Terminal servers.

When you try to run an install process or uninstall process it will stall at the "Gathering required information".

MSIEXEC.exe runs up at %100 CPU this process is run by SYSTEM
a second instance of MSIEXEC.exe sits there (run by current user) not doing anything (I suspect this is normal though)

I have tried the following:

installed the latest version of Windows Installer - still same issue
ran SFC /scannow - still same issue
deregistered msiexec and copied back the files (msi.dll, msiexec.exe, msihnd.dll, msimsg.dll, msinfo32.dll, msinfo32.exe) - still same issue


I am starting to run out of options for this, has anyone had this issue before or seen something like it?

Any help or suggestions are welcome!

Create new topic


1075 posts

Uber Geek
+1 received by user: 65


  Reply # 320925 20-Apr-2010 21:00
Send private message

Oh also I have tried to run the Windows Installer cleanup tool from Microsoft - still same issue

Nothing shows in the event viewer either (only when I kill the process off)

852 posts

Ultimate Geek
+1 received by user: 69

Trusted

  Reply # 320980 20-Apr-2010 21:39
Send private message

Just a question - does the same behaviour occur if you run the installer through the Add/Remove Programs applet in the control panel?



1075 posts

Uber Geek
+1 received by user: 65


  Reply # 321108 21-Apr-2010 08:27
Send private message

Yup, same issue occurs. It happens at the same point too (loading bar stalls close to the end and CPU jumps up)



1075 posts

Uber Geek
+1 received by user: 65


  Reply # 321768 22-Apr-2010 16:39
Send private message

B.U.M.P.

Anyone got any ideas?



1075 posts

Uber Geek
+1 received by user: 65


  Reply # 322479 24-Apr-2010 21:29
Send private message

Just a BUMP to keep this post alive for the time being.

137 posts

Master Geek
Inactive user


  Reply # 322489 24-Apr-2010 22:05
Send private message

Are you using "change user /install"? Or running the "Add/Remove Programs -> Install a new program"?

Does the prog install on other TS Servers ok?

Can you do a msiexec /i "myapp.msi" /L* %TEMP%\myapp.log and post it here.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.