Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




782 posts

Ultimate Geek


#193688 20-Mar-2016 17:20
Send private message

How do you connect an s3 to your comp via USB and copy a movie from the phone?

 

I've tried 2 comps, one does nothing (that's  win10) and XP shows a whole heap of empty folders.

 

I don't want to install anything as not my comp.

 

Thanks


Filter this topic showing only the reply marked as answer Create new topic
16109 posts

Uber Geek

Trusted
Subscriber

  #1516497 20-Mar-2016 17:27
Send private message

Samsung's can be weird. There's an app that can help change the USB mode. But the easiest way is to copy via a memory card, otherwise use AirDroid or BitTorrent Sync to copy via Wifi - much slower of course.




782 posts

Ultimate Geek


  #1516510 20-Mar-2016 17:34
Send private message

On my own phone I just plug in the USB cable and can see the folders in Explorer.

 

No way to do that with the S3


 
 
 
 


16109 posts

Uber Geek

Trusted
Subscriber

  #1516515 20-Mar-2016 17:39
Send private message

Try this app. It should generally work.


332 posts

Ultimate Geek


  #1516519 20-Mar-2016 17:45
Send private message

I do that all the time with my S3 (We have 3 of them in the family). The only trick is to make sure the phone is unlocked as a locked phone will prevent the folders showing as a security measure.

 

Oh, and use a good cable - I have sometimes found problems when using a couple of my cables in the past, but the main problem is usually just the locked phone!

 

I am pretty sure there are apps for transferring files using WiFi, but I have never needed them myself so can't recommend any.

 

If all else fails, you can always use dropbox app for smaller files.




782 posts

Ultimate Geek


  #1516540 20-Mar-2016 18:03
Send private message

I'm not up with phone techy stuff and have never installed an app.   Sorry... wasn't even sure

 

if it went on the phone or comp (let alone how!)

 

By unlocked mode, do you mean the pattern on the screen ?   I've done that and somehow found the phone was

 

in 'media receiver' mode.  Can't do that again though, it was a fluke the first time.

 

 

 

But I do see some folders...  but they're all empty. How do you do it ?


332 posts

Ultimate Geek


  #1516547 20-Mar-2016 18:27
Send private message

Yes, unlock the screen pattern lock.

 

After that I have always had access to all the available folders without problem. Not sure I can suggest anything further in your case.




782 posts

Ultimate Geek


  #1516555 20-Mar-2016 18:35
Send private message

Thanks anyway, yes that's what a lot of Google hits says too... but isn't working here. I see a  New Folder "GI-19300" but

 

that seems to a camera.  Time to give it I think!

 

 


 
 
 
 


332 posts

Ultimate Geek


  #1516596 20-Mar-2016 19:55
Send private message

One last thing...

 

Your phone may be in  "Camera (PTP)" mode when connecting to the PC

 

To check this, once your S3 has connected to the PC, open notifications (swipe finger from the top of the screen downwards), and ensure  "Media Device (MTP) is ticked.




782 posts

Ultimate Geek


  #1516601 20-Mar-2016 20:17
Send private message

Thanks, Media Device (MTP) was ticked, but still no luck.

 

 

 

Installed Samsung kies - awful instsll, slow, crashed explorer twice, found new hardware, then had a problem with it...

 

But somehow it opened up the wanted phone Folders.  Never actually ran the Kies programme, it was still trying to install

 

something.  I was able to copy over the file I wanted.  Let's hope Kies will remove itself OK.

 

 

 

Just as an aside, why is it so slow typing stuff in here ?  Never used to be....


Filter this topic showing only the reply marked as answer Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Soul Machines joins forces with the World Health Organization
Posted 13-Jul-2020 18:00


Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.