Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


qwertee

419 posts

Ultimate Geek

Lifetime subscriber

#278453 17-Oct-2020 13:50
Send private message quote this post

Hi

 

I discovered yesterday morning that my Sony TV KD-55X8500E  would not turn on. 
Not a problem with the remote as I have other remotes that are capable of turning the TV on eg My TIVO remote and Panny HD recorder 

 

I did a power cycle (unplugged the power cord) and pressed the physical  button on the TV side panel and it came on and Android started booting.

 

All my native apps are functional now Netflix, Youtube, TVNZ etc.
All HDMI inputs from my NUC, TIVO, Panasonic HD recorder and TIVO working OK.

 

Switched the TV off using the remote and same problem. Need a power cycle to restore.

 

Its running Android 8.0.0 and the patch level says 1 May 2019. Software is current when I try to look for a SW update.
Dont think its a software issue so need to get Harvey Norman to look at this for me.

 

Software version is PKG6.6520.0252PAA   - according to Sony website this SW is old. Needs PKG6.6575.xxxx or higher

 

I think I have an extended warranty so need to get hold of the paperwork. Wonder what Harvey will do? 
Send a technician for a repair and maybe if not resolved give me another one!
They don't seem to stock any Sony TVs anymore having a quick look at their website.

 

Havent done a factory reset, as it will be a painful process to set up everything.

 

Anyone had a similar issue or experience or any tips?
At the moment, it is left on as I dont want it to die on me specially on election night and weekend as I am afraid, 
it might not come back to life if I switch it off.

 

Have also tried another wall socket using an extension lead  -  same issue. 
TV is not set for any power saver or timer settings etc.

 

thanks

 

 

 

Edit   SW version added and typo corrected


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
rscole86
4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2586675 17-Oct-2020 16:34
Send private message quote this post

My Sony TV does this as well, the culprit is a USB storage device being left plugged in. About 9/10 times I cannot turn the TV on after leaving a USB flash drive plugged in, after putting the TV on standby.

Have you disconnected all peripherals to see if it reoccurs?

josephhinvest
www.hinve.st
1346 posts

Uber Geek

Trusted
Subscriber

  #2586700 17-Oct-2020 18:15
Send private message quote this post

rscole86: My Sony TV does this as well, the culprit is a USB storage device being left plugged in. About 9/10 times I cannot turn the TV on after leaving a USB flash drive plugged in, after putting the TV on standby.

Have you disconnected all peripherals to see if it reoccurs?


This sounds like a solid lead. Otherwise test with no HDMI devices connected perhaps? Maybe a CEC issue?

Cheers
Joseph

 
 
 
 


josephhinvest
www.hinve.st
1346 posts

Uber Geek

Trusted
Subscriber

  #2586702 17-Oct-2020 18:19
Send private message quote this post

I had to factory reset my Sony KD65X8000G the other day. It would not accept that it was connected to the internet. Via Ethernet or wifi, it would only say Ethernet Not Connected or Wifi Not Connected.
But Netflix would work! YouTube, TVNZ, PLEX all would not work and could not connect to internet.
Worked fine after a reset. Who knows!

qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2586745 17-Oct-2020 20:03
Send private message quote this post

Thanks guys

 

1.  @escole86  No USB connected , HDMI -  :    NUC, TIVO, Panasonic freeview recorder, WD Media player (unpowered)  they all connect to my Yamaha HT
    with only 1 output to the TV.  I use the Yamaha as an HMDI switch which can switch the input sources while in standby. 
     I must try with this disconnected tomorrow.
    But wonder why the sudden change as they all worked well.
   The other connections are the TV aerial, optical out from the TV to the Yamaha HT  (not relying on ARC as it was rather flakey)

 

2.  Interesting observation @josephhinvest.  Last night after a power cycle, it was showing as connected to my WiFi but no internet connection. 
    Though I can watch Netflix and Youtube but no TVNZ,  It came right later on.  

 

3.  Walked into Harvey Norman and managed to raised a repair docket.  Seems my HN Product Care is insured with Brightside. 
     I should be expecting a call to fix a time for a repair visit.  HN do not stock Sony TVs. OLEDS keep beckoning, but too expensive.

 

4.  According to Sony support website, my SW is old.  

 

I think I will disconnect the peripherals and see if I can replicate the fault and stay put until a service tech sees it. 
Don't want to reset or upgrade the software using a USB stick as per Sony instructions. Dont want to throw too many things in the mix

 

 

 

thanks 

 

   

 

 

 

 


Dunnersfella
3884 posts

Uber Geek


  #2586765 17-Oct-2020 20:48
Send private message quote this post

One of the first things a tech would / should do is update the firmware...

 

It's certainly worth asking Sony if they think you should do this prior to involving a technician.


qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2586795 17-Oct-2020 22:02
Send private message quote this post

Thanks @dunnersfella

 

I will raise this with the tech if I get the chance. 


qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2586854 18-Oct-2020 00:01
Send private message quote this post

Its close to midnight 

 

Switched off the tv using my remote , waited for a good 5 minutes and managed to get it to switch on using my remote.
Done this about 4 times successfully. Havent changed a thing!  Shall see what happens tomorrow. Intermittent faults are the most annoying type!

 

 


 
 
 
 


qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2586903 18-Oct-2020 09:57
Send private message quote this post

Good Morning

 

Same problem,  cant switch on TV, using the physical on button TV or remote.

 

Disconnected all peripherals, TV antenna, 1x HDMI (the only one), even the optical connector.
Same

 

 

 

Cycled power, waited about 30 secs and able to power using the remote.  

 

Is the standby circuit Kaput? Maybe its the electrolytic caps, because the TV behaves normal if switched off and on within a small 
period of time, but leaving it off through the night, they lose their charge, but that does not explain why they come to life after a power cycle

 

I am P%^&%ssng in the wind here!

 

I will wait until I hear from the tech.

 

cheers


rscole86
4410 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2586911 18-Oct-2020 10:50
Send private message quote this post

If I leave the USB in overnight, then try to turn on, then the TV is un-responsive, needing to be disconnected from mains to resolve. Your experience looks identical. However your fault finding needs to include disconnecting all devices before putting into standby overnight. It sounds like you are disconnecting them only after the TV has 'faulted'.


qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2587084 18-Oct-2020 13:55
Send private message quote this post

@rscole86

 

will give it a go tonight.  ie remove all connections and then put it in standby and try in the morning.

 

cheers


qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2587159 18-Oct-2020 17:11
Send private message quote this post

qwertee:

 

will give it a go tonight.  ie remove all connections and then put it in standby and try in the morning.

 

cheers

 

 

 

 

Tried this afternoon after leaving TV in standby for about 2 hrs:   -  same result  - needed a power cycle to bring it back to life.

 

 

 

cheers

 

 

 

 


Username1
59 posts

Master Geek


  #2587226 18-Oct-2020 20:46
Send private message quote this post

My KD-55X7000D did the same thing a couple of months back. It lasted for a week or two and would randomly not turn on from standby without a power cycle. I never changed or unplugged any accessories connected to the TV and I didn't run any system updates and it just fixed itself somehow?

I was looking at the TVs Android TV today as I use an Nvidia shield instead and I also observed the no internet error while showing connected to wifi. Did a factory reset and that fixed it and updated to the latest version. Good luck with your problem, it's was very annoying when I had it!

qwertee

419 posts

Ultimate Geek

Lifetime subscriber

  #2587266 18-Oct-2020 22:13
Send private message quote this post

Username1: My KD-55X7000D did the same thing a couple of months back. It lasted for a week or two and would randomly not turn on from standby without a power cycle. I never changed or unplugged any accessories connected to the TV and I didn't run any system updates and it just fixed itself somehow?

I was looking at the TVs Android TV today as I use an Nvidia shield instead and I also observed the no internet error while showing connected to wifi. Did a factory reset and that fixed it and updated to the latest version. Good luck with your problem, it's was very annoying when I had it!

 

 

 

Thanks  Its really annoying!  Like tonight I have switched it off and seems to be able to turn it on after a 5 minute wait. I suppose if I leave it longer

 

it just cant turn on unless you do a power cycle. 
Shall post after I get the tech to look at it when that happens. 


josephhinvest
www.hinve.st
1346 posts

Uber Geek

Trusted
Subscriber

  #2587280 18-Oct-2020 22:45
Send private message quote this post

Factory reset. Unplug everything. Test.

Cheers,
Joseph

robjg63
3165 posts

Uber Geek


  #2587354 19-Oct-2020 08:08
Send private message quote this post

josephhinvest: Factory reset. Unplug everything. Test.

Cheers,
Joseph

As above, but update firmware after the factory reset.




Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.