Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3042 posts

Uber Geek
+1 received by user: 886

Subscriber

Topic # 66444 19-Aug-2010 08:39
Send private message

I know there may be posts on gz covering this but they are difficult to find in a search.

I have had my Galaxy S for about six weeks and did have my email coming into it perfectly. Last night I updated the firmware to JM1 via Kies and stupidly did not back up first. In my opinion Kies does not give sufficient warning on this and I was not smart enough to think for myself about backing-up.

Because the update seems to reset everything to factory default, I have lost my ability to get email. My email account is with Xtra and my phone is on Vodafone. I have been trying restore the settings but I am not geeky enough to know what to do and can't remember how I set up it up in the first place (it was more by luck than anything else).

Email works when I am at home and the phone is connected wirelessly to my home internet. When I am at work, with no wireless and where I want to get Xtra email via Vodafone, it doesn't work.

I would be very grateful for some simple step by step instructions to get it going at work. Thanks

Create new topic
5265 posts

Uber Geek
+1 received by user: 1142

Trusted
Subscriber

  Reply # 369748 19-Aug-2010 11:32
Send private message

eracode: I know there may be posts on gz covering this but they are difficult to find in a search.

I have had my Galaxy S for about six weeks and did have my email coming into it perfectly. Last night I updated the firmware to JM1 via Kies and stupidly did not back up first. In my opinion Kies does not give sufficient warning on this and I was not smart enough to think for myself about backing-up.

Because the update seems to reset everything to factory default, I have lost my ability to get email. My email account is with Xtra and my phone is on Vodafone. I have been trying restore the settings but I am not geeky enough to know what to do and can't remember how I set up it up in the first place (it was more by luck than anything else).

Email works when I am at home and the phone is connected wirelessly to my home internet. When I am at work, with no wireless and where I want to get Xtra email via Vodafone, it doesn't work.

I would be very grateful for some simple step by step instructions to get it going at work. Thanks


What ports are you using to connect? Xtra is a some anti-spam magic in place to make life difficult from outside networks.

Why not forward your Xtra email to Gmail and go with Gmail? It makes life SO MUCH simpler...and your gmail is always there no matter what phone you may login to or what ROM you're just flashed onto your phone.

Webmail to Xtra should work, too....set it up in your browser and bookmark it. Hopefully they have a mobile-friendly version? But if you're doing the POP mail download to the phone thing....well...I wouldn't. :-)  




____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


3573 posts

Uber Geek
+1 received by user: 680

Lifetime subscriber

  Reply # 369932 19-Aug-2010 18:10
Send private message

As an Xtra customer you should be able to get assistance as far as port settings etc for your pop account from xtra support. Just as long as you can understand philippine english they may be able to help.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

 
 
 
 


Nate wants an iphone
3904 posts

Uber Geek
+1 received by user: 30

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 369935 19-Aug-2010 18:17
Send private message

Here are the settings:
Inbound server: pop3.xtra.co.nz
Port 995 with SSL

Username should be the first part of your email address (before the @).

Outbound server: send.xtra.co.nz
Authentication required (same as inbox)
Port 465 with SSL




webhosting |New Zealand connectionsgeekzone IRC chat
Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!




3042 posts

Uber Geek
+1 received by user: 886

Subscriber

  Reply # 370120 20-Aug-2010 05:22
Send private message

cokemaster: Here are the settings:
Inbound server: pop3.xtra.co.nz
Port 995 with SSL

Username should be the first part of your email address (before the @).

Outbound server: send.xtra.co.nz
Authentication required (same as inbox)
Port 465 with SSL


Many thanks cokemaster - exactly what I was looking for so now up and running again. Cheers.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.