Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


xpd



Chief Trash Bandit
9146 posts

Uber Geek
+1 received by user: 1443

Mod Emeritus
Trusted
Lifetime subscriber

Topic # 93467 22-Nov-2011 10:45
Send private message

Using a Huawei Ideos 8150

Every day when I come into work and bring up the wifi list, my access point at work is listed as disabled and I need to manually click on it, then click connect.

I have tried forgetting it and rekeying in the password to no avail.

How can I get my "droid" to stop disabling it ?

Seems to pick up my home wifi with no problems and reconnects most of the time without any input from me.

Work wifi is nothing special, SSID isnt hidden.




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


Create new topic
6365 posts

Uber Geek
+1 received by user: 319

Trusted
Subscriber

  Reply # 548315 22-Nov-2011 10:49
Send private message

Hi, same happens here (HTC Magic on Froyo) did the same on Cupcake, Donut and froyo, seems to be just the way it is, would be interested in anyone that can shed some light on it.

I do note that mine seems to stay attached for a couple of days, of coming and going but after that I come home and its disconnected.

Cyril

xpd



Chief Trash Bandit
9146 posts

Uber Geek
+1 received by user: 1443

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 548326 22-Nov-2011 11:04
Send private message

Its frustrating for me because Im on prepay, and if I dont notice the wifi hasnt connected, it chews through my mobile data instead :(




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


 
 
 
 


4312 posts

Uber Geek
+1 received by user: 154

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 548363 22-Nov-2011 12:09
Send private message

Try getting the Blade wifi fix from the market. It makes sure that your wifi reconnects when your phone wakes up. I had to use it on my U8180 with 2.2. Now I'm running CM7 it's no longer a problem.

4649 posts

Uber Geek
+1 received by user: 470

Trusted

  Reply # 548474 22-Nov-2011 15:00
Send private message

What are the WiFi sleep policy settings? It may be set to stop WiFi when the phones screen is off etc.

To check go into WiFi Settings, hit the menu key, then go to Advanced --> WiFi sleep policy.




Twitter: @nztechfreak
Blogs: HeadphoNZ.org


xpd



Chief Trash Bandit
9146 posts

Uber Geek
+1 received by user: 1443

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 548518 22-Nov-2011 16:05
Send private message

No advanced menu option on this thing.... the Blade Fix seems to be working a treat so far tho :)




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-xxxx @ x.xxGHz  16GB RAM  Win 10 pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


4312 posts

Uber Geek
+1 received by user: 154

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 548579 22-Nov-2011 18:06
Send private message

Yep it is a great app. There seems to be a few issues with the Huawei devices and Wifi on 2.2.

5268 posts

Uber Geek
+1 received by user: 1143

Trusted
Subscriber

  Reply # 548665 22-Nov-2011 22:09
Send private message

xpd: Using a Huawei Ideos 8150

Every day when I come into work and bring up the wifi list, my access point at work is listed as disabled and I need to manually click on it, then click connect.

I have tried forgetting it and rekeying in the password to no avail.

How can I get my "droid" to stop disabling it ?

Seems to pick up my home wifi with no problems and reconnects most of the time without any input from me.

Work wifi is nothing special, SSID isnt hidden.


When you're in the "Wifi Settings" and looking at the list of APs, press the menu button. You should see "Advanced Setttings" or similar. The Wifi "sleep policy" is in there. The default is often (depends on phone) to turn wifi off when your screen goes dark. Change that to Never.  

Maybe your battery drains a little faster....but if you disable 3G data as well, then only wifi being on should be easier on your battery.




____________________________________________________
I'm on a high fibre diet. 

 

High fibre diet


1187 posts

Uber Geek
+1 received by user: 164

Trusted
Subscriber

  Reply # 548724 23-Nov-2011 07:53
Send private message

Linuxluver:

When you're in the "Wifi Settings" and looking at the list of APs, press the menu button. You should see "Advanced Setttings" or similar. The Wifi "sleep policy" is in there. The default is often (depends on phone) to turn wifi off when your screen goes dark. Change that to Never.  

Maybe your battery drains a little faster....but if you disable 3G data as well, then only wifi being on should be easier on your battery.


I already have those settings, but, my phone also disables the wi-fi. Not sure, but, it seems to be when the signal is low that it occurs more often.
I do have 2 different access points with the same ssid.


512 posts

Ultimate Geek
+1 received by user: 2


  Reply # 553565 4-Dec-2011 16:33
Send private message

dolsen:
Linuxluver:

When you're in the "Wifi Settings" and looking at the list of APs, press the menu button. You should see "Advanced Setttings" or similar. The Wifi "sleep policy" is in there. The default is often (depends on phone) to turn wifi off when your screen goes dark. Change that to Never.  

Maybe your battery drains a little faster....but if you disable 3G data as well, then only wifi being on should be easier on your battery.


I already have those settings, but, my phone also disables the wi-fi. Not sure, but, it seems to be when the signal is low that it occurs more often.
I do have 2 different access points with the same ssid.


interesting i thought it was some permission some sort as i've same problem at work. auto sync stops working when phone is locked! but i dont have this problem at all at home.
if its really permission issue why everything works normal when phone active, i can browse,check emails etc.,
may be some setting on router level ?

btw ive galaxy s phone.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.