Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




116 posts

Master Geek


#153936 13-Oct-2014 12:34
Send private message

Hey guys..

i've tried calling the helpdesk, the level 2 support cant escalate due to the problem "just being a latency issue"

so i'm with spark,

VDSL2 - 150gb plan 
in an urban street in chch, Splitter installed, nothing else plugged in anywhere anyway



 

 

 

 

 

 

 

 

Uptime:

 

0 days, 12:54:45

 

 

 

 

 

 

DSL Type:

 

ITU-T G.993.2

 

 

 

 

 

 

Bandwidth (Up/Down) [kbps/kbps]:

 

8,610 / 27,365

 

 

 

 

 

 

Data Transferred (Sent/Received) [B/B]:

 

0 / 0

 

 

 

 

 

 

Output Power (Up/Down) [dBm]:

 

429496721.8 / 13.5

 

 

 

 

 

 

Line Attenuation (Up/Down) [dB]:

 

20.6 / 10.2

 

 

 

 

 

 

SN Margin (Up/Down) [dB]:

 

11.9 / 12.1

 

 

 

 

 

 

System Vendor ID (Local/Remote):

 

TMMB / ----

 

 

 

 

 

 

Chipset Vendor ID (Local/Remote):

 

BDCM / IKNS

 

 

 

 

 

 

Loss of Framing (Local/Remote):

 

0 / 0

 

 

 

 

 

 

Loss of Signal (Local/Remote):

 

0 / 0

 

 

 

 

 

 

Loss of Power (Local/Remote):

 

0 / 0

 

 

 

 

 

 

Loss of Link (Remote):

 

-

 

 

 

 

 

 

Error Seconds (Local/Remote):

 

28 / 0

 

 

 

 

 

 

FEC Errors (Up/Down):

 

151 / 0

 

 

 

 

 

 

CRC Errors (Up/Down):

 

24 / 48

 

 

 

 

 

 

HEC Errors (Up/Down):

 

0 / 46

 

 

 

 

 

 

 

 



now when i run a tracert, to anywhere.....

i;m getting something like this

hop 1. <1ms <1ms <1ms  (my modem's IP)
hop 2. 2535ms 1130ms *  155-188-0-1.jetstream.xtra.co.nz [115.188.0.1]
hop 3. * * * request timed out
hop 4 . 23ms 23ms 23ms 122.56.116.9


now this was just a trace to sparks website...
i've traced to blizzard gaming servers, getting the same issue at hop 2 each time
it's now been happening for 18 hours
 
at hop 2 I either get ridiculously high ms, or it times out, however it still gets to the destination server

at some stages i'll get a reprieve for 5 or so minutes then it'll spike again
Tested multiple devices, over wifi and cable, restarted modem as you can see, tried different DNS's, with anti virus and firewalls on and off.... i've now exhausted my geekness, and my partner... well she just wants to play warcraft, but alas with the lag is unplayable. 



anyone got any ideas on how to fix or what the issue could be?



Filter this topic showing only the reply marked as answer Create new topic
4442 posts

Uber Geek

Trusted

  #1152775 13-Oct-2014 12:50
Send private message

It's not an issue. It's an artifact. Provided that the server you are testing to shows ok performance, don't worry about that first hop.

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


1468 posts

Uber Geek


  #1152777 13-Oct-2014 12:56
Send private message

Yeah same issue here intermittent jitter loss affecting gaming and voip, also on CH-BNG01 looks to be an issue on their south island backbone.

ICMP doesnt show but the problems there.

 
 
 
 


16203 posts

Uber Geek

Trusted
Subscriber

  #1152780 13-Oct-2014 12:56
Send private message

What's your actual problem? One device on the route with a high ping isn't a problem, it could just prioritise other traffic.

If it is perhaps you can do a traceroute to that server rather than to something on the Spark network.



116 posts

Master Geek


  #1152792 13-Oct-2014 13:04
Send private message

tried multiple traces, including the server i'm playing on.

traces are showing same sort of results at 2nd hop.

results are equating to 500ms-8000ms in game


16203 posts

Uber Geek

Trusted
Subscriber

  #1152795 13-Oct-2014 13:08
Send private message

How about you share those trace routes with us, maybe along with some pings, ideally at different times of the day. I'd also like to see pings for other servers at the same time, ideally hosted in the same sort of area - so pinging anything that's on a CDN like Google DNS (8.8.4.4) doesn't help.

4442 posts

Uber Geek

Trusted

  #1152796 13-Oct-2014 13:09
Send private message

In-game "lag" measures are notorious for not being accurate. I'm not saying there's nothing wrong in your case but I am asking if you have a more controlled destination you are able to generate the problem with?

If you try tracerouting to the WoW server, and try pinging the servers close to it (that respond to ICMP) do you see any variation in performance?

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




116 posts

Master Geek


  #1152797 13-Oct-2014 13:11
Send private message

Tracing route to mdf1-bi8k-1-ve-87.phx1.attens.net [63.241.138.161]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 
2 16 ms 10 ms 6 ms 115-188-0-1.jetstream.xtra.co.nz [115.188.0.1]
3 * * * Request timed out.
4 37 ms * 36 ms 122.56.116.5
5 24 ms 23 ms 30 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
6 24 ms 24 ms 26 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
7 150 ms 154 ms 148 ms xe7-0-1-10.lebr7.global-gateway.net.nz [202.50.232.162]
8 157 ms 188 ms 152 ms ae3-10.sjbr3.global-gateway.net.nz [122.56.127.25]
9 202 ms 201 ms 201 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]
10 157 ms 158 ms 156 ms ae-8.r06.plalca01.us.bb.gin.ntt.net [129.250.203.41]
11 173 ms 172 ms 182 ms ae-15.r02.snjsca04.us.bb.gin.ntt.net [129.250.4.119]
12 200 ms * 196 ms 192.205.37.57
13 259 ms 260 ms 254 ms cr1.sffca.ip.att.net [12.122.114.30]
14 285 ms 279 ms 274 ms 12.122.2.77
15 211 ms 214 ms 208 ms 12.122.2.94
16 262 ms 259 ms 259 ms cr1.phmaz.ip.att.net [12.122.31.234]
17 216 ms 173 ms 174 ms 12.123.206.157
18 295 ms 275 ms 278 ms 12-122-254-50.attens.net [12.122.254.50]
19 275 ms 272 ms 267 ms mdf002c7613r0001-gig-12-1.phx1.attens.net [63.241.130.210]

thats what it normally looks like...

Tracing route to mdf1-bi8k-1-ve-87.phx1.attens.net [63.241.138.161]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 
2 876 ms 1071 ms 142 ms 115-188-0-1.jetstream.xtra.co.nz [115.188.0.1]
3 * * * Request timed out.
4 24 ms 27 ms 23 ms 122.56.116.5
5 24 ms 24 ms 24 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
6 24 ms 24 ms 23 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
7 152 ms 148 ms 179 ms xe7-0-1-10.lebr7.global-gateway.net.nz [202.50.232.162]
8 179 ms 180 ms 179 ms ae3-10.sjbr3.global-gateway.net.nz [122.56.127.25]
9 188 ms 187 ms 188 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]
10 158 ms 161 ms 158 ms ae-8.r06.plalca01.us.bb.gin.ntt.net [129.250.203.41]
11 162 ms 159 ms 158 ms ae-15.r02.snjsca04.us.bb.gin.ntt.net [129.250.4.119]
12 184 ms 187 ms 187 ms 192.205.37.57
13 206 ms 206 ms 207 ms cr1.sffca.ip.att.net [12.122.114.30]
14 212 ms 211 ms 215 ms cr1.sc1ca.ip.att.net [12.122.30.121]
15 202 ms 202 ms 203 ms 12.122.2.94
16 206 ms 206 ms 207 ms cr1.phmaz.ip.att.net [12.122.31.234]
17 181 ms 179 ms 179 ms 12.123.206.157

and This is currently



 
 
 
 


4442 posts

Uber Geek

Trusted

  #1152805 13-Oct-2014 13:20
Send private message

So the FIRST tracert is what is normally looks like?

As I read it, the performance in the second (current) tracert is better... There's a lot less variability in the times to the overseas hops...

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


16203 posts

Uber Geek

Trusted
Subscriber

  #1152812 13-Oct-2014 13:35
Send private message

180ms isn't too bad. 270ms isn't awful if you're talking about peak periods. I notice you've 

If the problem is bad routing you could try a VPN. I was going to try for you but I can't ping either the domain names or the IPs - no response.

 22  12.122.254.50  reports: Destination host unreachable.



116 posts

Master Geek


  #1152845 13-Oct-2014 13:59
Send private message

the latency issued occurred from 6pm last night, till 11am this morning

with  in game latency showing around 8000ms. at 4am this morning

now during that time it is not peak time for the server nor is it peak time for nz.

everything has settled down now, but i'm just trying to figure out the cause

following trace is from now, where i'm not having the issue any longer

1 1 ms 1 ms 1 ms  
2 425 ms 332 ms 25 ms 115-188-0-1.jetstream.xtra.co.nz [115.188.0.1]
3 * * * Request timed out.
4 25 ms 24 ms 25 ms 122.56.116.5
5 24 ms 23 ms 23 ms ae5-2.akbr7.global-gateway.net.nz [210.55.202.213]
6 24 ms 24 ms 24 ms ae1-10.tkbr12.global-gateway.net.nz [202.50.232.37]
7 180 ms 149 ms 179 ms xe7-0-1-10.lebr7.global-gateway.net.nz [202.50.232.162]
8 189 ms 162 ms 152 ms ae3-10.sjbr3.global-gateway.net.nz [122.56.127.25]
9 188 ms 188 ms 188 ms ae0.pabr5.global-gateway.net.nz [203.96.120.74]
10 158 ms 157 ms 157 ms ae-8.r06.plalca01.us.bb.gin.ntt.net [129.250.203.41]
11 159 ms 160 ms 160 ms ae-15.r02.snjsca04.us.bb.gin.ntt.net [129.250.4.119]
12 191 ms 184 ms 183 ms 192.205.37.57
13 206 ms 203 ms 209 ms cr1.sffca.ip.att.net [12.122.114.30]
14 204 ms 203 ms 203 ms cr1.sc1ca.ip.att.net [12.122.30.121]
15 202 ms 202 ms 203 ms 12.122.2.94
16 207 ms 209 ms 208 ms cr1.phmaz.ip.att.net [12.122.31.234]
17 241 ms 174 ms 178 ms 12.123.206.157
18 204 ms * 204 ms 12-122-254-50.attens.net [12.122.254.50]

1468 posts

Uber Geek


  #1152851 13-Oct-2014 14:06
Send private message

Good to know its not happening anymore, hoping its not gonna happen again tonight.

4442 posts

Uber Geek

Trusted

  #1152852 13-Oct-2014 14:06
Send private message

there definitely was an issue last night that could have affected latency if you were in some parts of the country (Chch, Dunedin for example) but that particular issue was resolved at about 3am.

I emphasise, don't pay any attention to crazy first hop stats if machines further down the line appear to be behaving.

Cheers - N






--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




116 posts

Master Geek


  #1152859 13-Oct-2014 14:10
Send private message

I am in CHCH.... what was the issue? as clearly the helpdesk weren't aware of it

4442 posts

Uber Geek

Trusted

  #1152869 13-Oct-2014 14:21
Send private message

I'm unable to go into specifics sorry but I would be very interested if you observe similar issues this evening. (I should note I have ZERO expectation of issues tonight).

Cheers - N




--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




116 posts

Master Geek


  #1152890 13-Oct-2014 14:45
Send private message

will keep you posted, least i know I wasnt going crazy, and there was something that wasnt me at fault

Filter this topic showing only the reply marked as answer Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.