Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




61 posts

Master Geek
+1 received by user: 8


Topic # 172150 13-May-2015 09:59
Send private message

Howdy folks! Hoping for a Spark guru to help out

Had our final fibre install yesterday at 10am, they were done in about 3 hours and made sure everything was up and running, said that Spark needed to make the changeover at their end and it'd be all good within an hour or two.

Wife called them later in the day and they said the status said changeover would be between 5 and 7pm last night and we should be up and running and get a text saying it was done.

Still nothing this morning, no DSL or Internet light on the router. When I log into the router it has the status on the Fibre as "connecting" then 30 seconds later "disconnected" then "connecting" again. Checked my account on MySpark and it still says VDSL but I don't know if that means anything. Wife rang them again and the CSR told her everything looked ok at their end, that it must be a Chorus thing and that it "should be up and running today".

My wife is studying extramurally and needs the internet for her course work so this downtime is really hurting her with assignments due etc. 

Any ideas folks? Does this seem like a Spark or Chorus thing? 

Thanks in advance!

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
14648 posts

Uber Geek
+1 received by user: 2724

Trusted
Subscriber

  Reply # 1303349 13-May-2015 10:04
Send private message

You can't do anything about Chorus, they're a service provider to the ISP, not to you. Call Telecom back and don't stop calling them until they fix it or give you a reasonable answer about when it'll be working.

4803 posts

Uber Geek
+1 received by user: 3407

Lifetime subscriber

  Reply # 1303382 13-May-2015 10:29
Send private message

" ... Still nothing this morning, no DSL or Internet light on the router. When I log into the router it has the status on the Fibre as "connecting" then 30 seconds later "disconnected" then "connecting" again ..."

What router are you using?
How is it connected?




Sideface


 
 
 
 




61 posts

Master Geek
+1 received by user: 8


  Reply # 1303383 13-May-2015 10:30
Send private message

Hg630b connected to the fibre box by ethernet cable

4803 posts

Uber Geek
+1 received by user: 3407

Lifetime subscriber

  Reply # 1303388 13-May-2015 10:35
Send private message

Please forgive the obvious question, but have you changed the fibre settings?




Sideface




61 posts

Master Geek
+1 received by user: 8


  Reply # 1303389 13-May-2015 10:39
Send private message

I've done nothing, whoever came to do the install setup the new router. I've changed the WiFi password, that's it. From what we've been told the only thing needed was for Spark to turn it on at their end and they'd text when it was done

6512 posts

Uber Geek
+1 received by user: 1252

Trusted
Lifetime subscriber

  Reply # 1303392 13-May-2015 10:44
Send private message

Do the lights on the ONT look right? You should have Power on green, Optical flashing green, and LAN1 orange.



61 posts

Master Geek
+1 received by user: 8


  Reply # 1303402 13-May-2015 10:50
Send private message

Not home right now, wife is trying to deal with call centre from home, I recall 3 greens, one was for the lan as I remember it going off when I cycled the router

2231 posts

Uber Geek
+1 received by user: 695

Subscriber

  Reply # 1303404 13-May-2015 10:52
Send private message

LAN1 will be green as the HG630b only has a 100mbit WAN port IIRC. 

698 posts

Ultimate Geek
+1 received by user: 247

Trusted
Spark NZ

  Reply # 1303410 13-May-2015 11:01
Send private message

Can you please PM me your details.
Our network is designed so that so long as Chorus have done their job, our network will autoconfigure and give you service.
The absence of this happening usually means Chorus have done something wrong on their end.  Usually it is that they have no enabled PPPoE Relay Insertion.
If you PM me your details, I can confirm.
I believe our installation agreement with Chorus also says that they should not sign off the job until they can prove the service is working.
Did the Chorus installer leave their details?  Otherwise you'll need to call us to log a fault.




My views are my own, and may not necessarily represent those of my employer.

15615 posts

Uber Geek
+1 received by user: 3044

Trusted

  Reply # 1303413 13-May-2015 11:08
Send private message

As CBR said it should work out of the box as we leave an open pipe for the install, no need to get Spark to turn it on. I had this with Enable, a very rare not working, turned out Enable had a wrong setting so theirs mismatched ours. But the installer needs to test the speed on a wired laptop and show the customer that the internet is working, and call in if not. 



61 posts

Master Geek
+1 received by user: 8


  Reply # 1303449 13-May-2015 11:42
Send private message

Yeah they left before it was going. Balls.



61 posts

Master Geek
+1 received by user: 8


  Reply # 1304413 13-May-2015 11:58
Send private message

Interesting, wife just got this

Hi Charlotte,
Thanks for your message, sorry to hear about the mix up with your connection.
I see where things have gone wrong on our end here and have spoken with a friend in the provisioning team to address the mixup as soon as possible.
In terms of the optical optical unit at home I take it the Opt light is on and flashing as is the WAN light on the modem? Just the PPP or Internet light is not coming on?
Thanks in advance and we hope to have things seen to shortly ^Dougal



61 posts

Master Geek
+1 received by user: 8


  Reply # 1304436 13-May-2015 12:11
Send private message

And another:

HI again,
Yea as I suspected, OK so the good news is you're assessment is right on the money and the provisioning it the root case, my buddy Mike here is going to load your profile shortly, usually it takes about an hour to kick in so give you modem a restart if you don't have web by 1pm ??
Cheer ^Dougal

698 posts

Ultimate Geek
+1 received by user: 247

Trusted
Spark NZ

  Reply # 1304449 13-May-2015 12:25
Send private message

Ok, so have had a look from what I can see.  The Local Fibre Company in your area is not Chorus, so I will stop berating them.
The LFC is Ultra Fast Fibre.

I have no looked at your VDSL connection, if you would like me to do so, let me know.  I've only looked at the Fibre.

I have found the problem.  UFF have double-assigned a VLAN ID to two different customers.
No idea if this is what Dougal is talking about as that issue is quite hard to find.
I will do my best to try and get this resolved for you.




My views are my own, and may not necessarily represent those of my employer.

1472 posts

Uber Geek
+1 received by user: 333

Trusted

  Reply # 1304451 13-May-2015 12:27
Send private message

This similar issue was also in a UFF fibre area:
http://www.geekzone.co.nz/forums.asp?forumid=49&topicid=171428

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

NZ and France seek to end use of social media for acts of terrorism
Posted 24-Apr-2019 12:13


Intel introduces the 9th Gen Intel Core mobile processors
Posted 24-Apr-2019 12:03


Spark partners with OPPO to bring new AX5s smartphone to New Zealand
Posted 24-Apr-2019 09:54


Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.