Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


90 posts

Master Geek


Topic # 57001 31-Jan-2010 09:35
Send private message

Is anyone else having a slow time on Telecom Xtra Jetstream?  We normally get about 5MB/s which is great  but over the last few days, we're lucky to get 500Kb/s.  I've rebooted the router and made sure my usage is under the limit.  It's makes watching YouTube and downloading practically impossible.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
2365 posts

Uber Geek
+1 received by user: 12

Trusted
Spark

  Reply # 294823 31-Jan-2010 11:00
Send private message

Working fine here.

Can you post you're modem stats and I'm sure someone will be able to help?

nzbnw







237 posts

Master Geek
+1 received by user: 2


  Reply # 294846 31-Jan-2010 12:55
Send private message

Litespeed: Is anyone else having a slow time on Telecom Xtra Jetstream?  We normally get about 5MB/s which is great  but over the last few days, we're lucky to get 500Kb/s.  I've rebooted the router and made sure my usage is under the limit.  It's makes watching YouTube and downloading practically impossible.


Mine seems to be running at it's usual speed


237 posts

Master Geek
+1 received by user: 2


  Reply # 294848 31-Jan-2010 12:56
Send private message

Litespeed: Is anyone else having a slow time on Telecom Xtra Jetstream?  We normally get about 5MB/s which is great  but over the last few days, we're lucky to get 500Kb/s.  I've rebooted the router and made sure my usage is under the limit.  It's makes watching YouTube and downloading practically impossible.


Mine seems to be running at it's usual speed


2365 posts

Uber Geek
+1 received by user: 12

Trusted
Spark

  Reply # 294849 31-Jan-2010 12:57
Send private message

Edit wrong thread!












90 posts

Master Geek


  Reply # 294851 31-Jan-2010 12:59
Send private message


Yeah I get some decent results from SpeedTest too (got 14MB/s form one server!) but things are still sluggish.  I might need to look elsewhere for a culprit.




90 posts

Master Geek


  Reply # 294860 31-Jan-2010 13:07
Send private message

Just did a speedtest to Citylink in WLG where I am:





That can't be right.

4223 posts

Uber Geek
+1 received by user: 67

Moderator
Trusted
Lifetime subscriber

  Reply # 294862 31-Jan-2010 13:09
Send private message

Telecom do not peer with the host of the Wellington speedtest, so you your traffic is actually going via the USA.

So always perform a test via Auckland.

Nate wants an iphone
3901 posts

Uber Geek
+1 received by user: 28

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 294863 31-Jan-2010 13:09
Send private message

The Wellington speedtest server is hosted by Citylink, so will appear 'slower' due to your data taking the scenic route to the Citylink network (think US and back).




webhosting |New Zealand connectionsgeekzone IRC chat
Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!




90 posts

Master Geek


  Reply # 294869 31-Jan-2010 13:20
Send private message

Hmmm, still pretty poor:












1468 posts

Uber Geek
+1 received by user: 461

Trusted

  Reply # 294881 31-Jan-2010 13:34
Send private message

have you tried unplugging any connected phones in the house also what are you syncing at to the exchange




237 posts

Master Geek
+1 received by user: 2


  Reply # 294905 31-Jan-2010 15:16
Send private message

Litespeed: Hmmm, still pretty poor:







For comparison purposes,  if I use Wellington from ChCh I get





and Auckland from ChCh for me is


1468 posts

Uber Geek
+1 received by user: 461

Trusted

  Reply # 294907 31-Jan-2010 15:24
Send private message


Big time to welly err i mean USA :P




93 posts

Master Geek


  Reply # 294950 31-Jan-2010 16:45

My Big time has been very slow as of the last few weeks, and on checking the router log many reboots. Even in the morning with just one computer connected Youtube is stop start, so much for the Youtube cache. At peak times web loads for international is slow, then fast, then nothing and then the pages are not formated correctly I guess this is the URL cache in action.

z2k

277 posts

Ultimate Geek
+1 received by user: 12

Trusted

  Reply # 294963 31-Jan-2010 17:13
Send private message

tunafish: My Big time has been very slow as of the last few weeks, and on checking the router log many reboots. Even in the morning with just one computer connected Youtube is stop start, so much for the Youtube cache. At peak times web loads for international is slow, then fast, then nothing and then the pages are not formated correctly I guess this is the URL cache in action.


If the router is randomly rebooting wouldn't that suggest a faulty router?

To take advantage of the youtube cache, if the video starts buffering just refresh the page.. also make sure you have the most recent flash update from adobe.

8025 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 295052 31-Jan-2010 23:55
Send private message

tunafish: My Big time has been very slow as of the last few weeks, and on checking the router log many reboots. Even in the morning with just one computer connected Youtube is stop start, so much for the Youtube cache. At peak times web loads for international is slow, then fast, then nothing and then the pages are not formated correctly I guess this is the URL cache in action.


Sounds more like a problem with your line or modem than a Telecom problem.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.