Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

43 posts


#262129 6-Jan-2020 19:15
Send private message



I have VOIP over Enable fibre. Vodafone are the provider. There are 2 friends' landlines that I attempted to call from my landline today, and I get the message 'The number you have dialled is not in service'. I can, however, make successful calls from my mobile phone to their landlines. I don't know how long this problem has been there - possibly since we or they have had VOIP. Calls to most landlines work fine, or I would have noticed before.


Both friends have VOIP connections, one via fibre, the other I don't know.


A third friend has Spark wireless broadband with VOIP over it for her landline, but calls to that one work fine.


Perhaps there is some network interconnect problem?


I won't publish their full numbers, but here are the most significant digits of the friends' landline numbers:


mine: 03 328 xxxx, mobile 021 xxxxxx


friend1: 03 328 xxxx


friend2: 03 981 xxxx


friend3: 03 328 xxxx


Any ideas? I have attempted to report this to Vodafone, but have given up trying to get the call centre to understand the problem. They insist that it is a fault at the friends' premises, ignoring the fact that I can make calls from a mobile to the very same numbers. I am currently trying to stop them doing a factory reset of my Ultrahub upsetting all my port forwarding. I am not sure how that solution fits with the fault being at the friends' premises!





Filter this topic showing only the reply marked as answer Create new topic
215 posts

Master Geek

  #2386302 6-Jan-2020 19:30
Send private message

Can they call your voip number?

43 posts


  #2386303 6-Jan-2020 19:40
Send private message



4542 posts

Uber Geek


  #2386310 6-Jan-2020 20:17
Send private message

You need to let them re-provision your router as a bare minimum. Potentially you have a bad dial plan messing things up.


When you dial these numbers, do you dial them in 7-digit format? If yes, can you try adding the 03 on the front? It may just be a locality issue - I know that used to happen with the likes of Kaiapoi numbers calling ChCh on 2talk.


But this sounds like the exact type of thing the magical, fantastical, X-Squad could or sort out.... or perhaps that was just marketing....

43 posts


  #2386320 6-Jan-2020 20:25
Send private message

I've still got the old HG659 that they replaced when we got fibre because caller ID didn't get through with that. I could try it.


I just tried the numbers again with and without 03. Same problem.


These are the only two numbers I know of that don't work. I happen to know they are VOIP. Who are these x-men?



3099 posts

Uber Geek

  #2386417 7-Jan-2020 08:37
Send private message

I recall we had that problem at work a few years ago when we first went with a Voip solution.
One of the staff could not call a certain number from our work phones. We had never had an issue before (or since).Something like the number wasn't valid or similar error.
She finally tried calling the number on her mobile. Worked fine.
When I called our Voip supplier, they investigated and found the external number seemed to be using an 'unusual' voip codec. They tweaked our account settings to use an additional codec and it fixed the problem.

Sounds like your Voip supplier can't talk to a certain setup. Do you know who your 2 friends use for phone services?

Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

43 posts


  #2386455 7-Jan-2020 09:56
Send private message

They use Spark. I have Vodafone. I will see if I can get them to phone each other. It’s a pity I don’t have a bigger number of samples, but I don’t suppose people want their numbers blasted all over the place.

43 posts


  #2386457 7-Jan-2020 10:00
Send private message

Could anyone from Vodafone be encouraged to read this thread? I have real trouble with their call centre for anything out of the ordinary.


31 posts


Vodafone NZ

  #2386458 7-Jan-2020 10:07
Send private message

Hi there,


Pretty sure I know what the issue is. Feel free to PM your details.

43 posts


#2387231 8-Jan-2020 10:30
Send private message

The 2 failing numbers had been ported to a different provider.
Thanks to NickR1 for finding this out, and for getting it fixed.

Filter this topic showing only the reply marked as answer Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53

Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48

Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44

Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41

Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07

New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58

Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10

Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30

Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14

Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17

Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56

Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28

Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18

OPPO A72 a top mid-tier smartphone
Posted 19-Jun-2020 18:02

D-Link A/NZ launches new smart AX1500 Wi-Fi 6 Router
Posted 19-Jun-2020 15:03

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.