Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4548 posts

Uber Geek
+1 received by user: 1337


Topic # 82856 6-May-2011 18:13
Send private message

I've spent an hour or so this afternoon trying to help a relative who has been without internet (and phone, given they use Fusion/VFX) for 11 days. They reported it to the Xnet helpdesk 9(?) days ago, but not yet resolved - there seem to be some conflicting messages coming back from Telecom/Chorus.

The symptoms:
DSL won't sync - DSL light on modem does not come on, status is reported as DSL down - 0kbps speed, and no noise margin figure.

Tests done:
1) Tried a different brand of modem, different modem cable, and setting sync type to G.dmt rather than multimode.
2) Isolation test - being naked, the modem is the only device connected (no sky, or other line grabbers either). No filter. The black gel filled cable terminates on a BT faceplate, with about 3m of cat3 to another BT faceplate. No other stubs/branches etc. Doesn't make a difference which outlet is used.
3) Plugged an old analoge phone in to the line - very faint background noise audible, no dial or other tones.

Other info:
The area has just been cabinetised (GLF/E). Flagged down one of the many Chorus techs who were in the area - he was working on something else, but was very happy to spend a few minutes troubleshooting. He tapped in to a couple of the nearby grey pedstals, and said he could quite clearly hear the modem on the line (presumably trying to connect), and suggested that the problem was therefore upstream from there, and outside of the house. He also indicated the cabinet cutover had been completed, so that was not likely to be the issue either.

I'm happy to be corrected, but am I right in thinking this is most likely a fault which Telecom Wholesale need to resolve?

I have heard of issues previously where naked DSL connections have been overlooked when cabinetised because a tech has (incorrectly) assumed the line is not being used, because it is not connected to a voice circuit - is this a possibility?

Any other things to try from this end?

Thanks in advance :-)

Create new topic
3267 posts

Uber Geek
+1 received by user: 77

Trusted

  Reply # 466357 6-May-2011 23:00
Send private message

Phone XNet, nothing you can do directly with Telecom Wholesale. Make sure to tell the operator they are on Fusion and the phone line has been down for almost 2 weeks. Don't bother explaining the theories, but it should help to say a Chorus guy in the neighbourhood had a quick look and indicated the problem is upstream.




You can never have enough Volvos!


1952 posts

Uber Geek
+1 received by user: 128

Trusted

  Reply # 469578 16-May-2011 12:12
Send private message

Did they get it sorted? What were the conflicting messages Xnet got from telecom?

If they say you have a signal when you dont then it might be mismatched wiring at the cabinet.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

 
 
 
 




4548 posts

Uber Geek
+1 received by user: 1337


  Reply # 469735 16-May-2011 16:13
Send private message

webwat: Did they get it sorted? What were the conflicting messages Xnet got from telecom?

If they say you have a signal when you dont then it might be mismatched wiring at the cabinet.


Sorry, I don't know exactly what the messages were, as I wasn't personally dealing with the helpdesk, however I think it was along the lines of "yep, there's a problem, it's now sorted", however I may be wrong.

 Chorus came out, and resolved the issue without needing access to the address, so I agree, quite possibly a mismatch at the cabinet.

The helpdesk didn't know what the exact problem was when called later that day to find out what had gone wrong.

Thanks for your help :-)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand hits peak broadband data
Posted 18-Jan-2018 12:21


Amazon Echo devices coming to New Zealand early February 2018
Posted 18-Jan-2018 10:53


$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.