Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
Topic # 189132 17-Dec-2015 20:13
Send private message

Just got a new laptop.  

On setting up, I incorrectly set up a UK keyboard .  I also set up my password using the # symbol, but unbeknown to me at the time this was the UK pound symbol.  

I then realised that I had a UK keyboard and changed to US / NZ.

Then I rebooted but couldn't log back in.  Reason is that my password is looking for a Uk pound symbol, but the keyboard now doesn't have this; only a # symbol.

Googling suggests that a pound symbol can be replicated by a ctrl alt 4, but the login screen doesn't recognise this.

Not sure what to do now as I am logged out.

Help (please) ......

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
338 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1452608 17-Dec-2015 20:15
Send private message

You should be able to bring up the virtual keyboard (it's an "accessability" thing), which should get you in.

I've had this happen to me a time or two...


EDIT: Just checked, on Win 10, click the icon next to the power symbol at the bottom right of the login screen. Should give you the option for "On Screen keyboard"

  Reply # 1452620 17-Dec-2015 20:41
Send private message

Thanks - Got the accessibility keyboard, but can't get the pound symbol.  Ctrl alt 4 doesnt work either


338 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1452639 17-Dec-2015 20:59
Send private message

Does the laptop have a physical or "virtual" (check if standard keys have number above them) number pad?

If so, hold "alt" and type "0163" to get the pound symbol. Note that this does NOT work using the numbers along the top of the keyboard


EDIT: if it's the "soft" or "virtual" numpad, then you will probably have to hold the Fn key as well to get the numbers.

  Reply # 1452694 17-Dec-2015 21:42
Send private message

Its a surface pro4  There are only numbers on the top; no number keyboard to the side.  Fn key does not enable the 0163 in the password login box

struggling....


412 posts

Ultimate Geek
+1 received by user: 100


  Reply # 1452696 17-Dec-2015 21:45
Send private message

By any chance do you have a standard keyboard? even a w/less combo??

as long as it has the full keyboard then the "alt" trick will work




 The views expressed by me are not necessarily those of my employer


21450 posts

Uber Geek
+1 received by user: 4354

Trusted
Subscriber

  Reply # 1452699 17-Dec-2015 21:52
Send private message

Reminds me of that emoji keyboard problem that mac's had. Also why the forcing of "special" characters in passwords is a bad idea.




Richard rich.ms

338 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1452704 17-Dec-2015 22:02
Send private message

I've been trying on my Surface Pro 3, and it seems it can't be done.

The standard on-screen keyboard (the one used when the type cover is detached) has the £ symbol in it.... greyed out!!! (at least on mine anyway)

As hyperman suggested, a full sized keyboard may be the way to go, if you have one handy. At least the SP4 has a full sized USB that you can plug a KB into.

338 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1452718 17-Dec-2015 22:26
Send private message

The other option, if you chose to use a microsoft account (email address etc), is to reset your password online.

By the sounds of things though, you probably created a new local account?

  Reply # 1452721 17-Dec-2015 22:31
Send private message

thanks all, problem solved.

I connected a wireless keyboard as suggested and the alt0163 worked ok

really grateful for the help


338 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1452724 17-Dec-2015 22:35
Send private message

You're welcome. That one is a real problem.

It's even worse, because NZ seems to get the EN-GB edition of Windows these days, rather than the EN-US, which means one has to be very careful to set the proper language during setup, or one can run into troubles like this.

21450 posts

Uber Geek
+1 received by user: 4354

Trusted
Subscriber

  Reply # 1452725 17-Dec-2015 22:36
Send private message

Cant say I have ever had the problem with things getting the UK butchered keyboard other than on a raspberry pi image, which is because they are english.

Only places I have seen the problem is when old people install and choose the UK option because they "dont speak american" and are ignorant of what they are choosing.




Richard rich.ms

338 posts

Ultimate Geek
+1 received by user: 25

Trusted

  Reply # 1452731 17-Dec-2015 22:53
Send private message

I've come had it happen to me a couple of times in Windows 10 where for whatever reason the login screen decides to default to EN-GB, and it's a real pain when it does.

1674 posts

Uber Geek
+1 received by user: 398

Lifetime subscriber

  Reply # 1452733 17-Dec-2015 22:55
Send private message

I've not seen the UK language or keyboard as defaults for well over a decade.

I never choose English (UK). Instead choose English (New Zealand) which uses the UK dictionary and defaults to the US keyboard for input. Thereby avoiding the OPs problem.

Glurp
8205 posts

Uber Geek
+1 received by user: 3780

Subscriber

  Reply # 1452737 17-Dec-2015 23:28
Send private message

I have dealt with things like this in the past. One workaround is to get the missing character into a text file (with the rest of the password) in Notepad. The character can be generated using the methods above, copied from an ASCII table, or even copied from an on-line document (look for exchange rates or financial pages). Once the password is in the text document, copy and paste it into the form.
 




I reject your reality and substitute my own. - Adam Savage
 


91 posts

Master Geek
+1 received by user: 61


  Reply # 1454179 21-Dec-2015 09:03
Send private message

I recently purchased an end-of-line ex-display windows 2-in-1 that came with Windows 8.1 on board that required a "factory reset" on the windows install followed by the Win 10 upgrade.

Pretty sure on both Windows 8.1 and 10 that if you select New Zealand as your location during set up that it defaults to UK English with a US Keyboard.

UK English was introduced as a separate language with Windows 8.0.

And is a good thing as it allows us to have stuff like "colour" spelt properly in the OS. :) 

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.