Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


116 posts

Master Geek


Topic # 6766 22-Feb-2006 08:25
Send private message

Hi,

I have a PPC6600 and have loaded 2 software applications that will not open.

The first one is Skype 2.0 for pocket pc, the application looks like it is trying to open, however, the Windows Mobile 2003 coloured square showing the application opening keeps working away and never opens the application.

I am having the same issue with Netfront 3.2, does the same thing as Skype 2.0.

I am trying to open applications for 1st time after installing them.

Any assistance would be appreciated.

Thank You

Dave

[Moderator edit: added model to title]

Create new topic
BDFL - Memuneh
61005 posts

Uber Geek
+1 received by user: 11843

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 29050 22-Feb-2006 08:39
Send private message

It sounds like it could be a lack of memory problem. First, make sure you install these applications in a SD card.

Next, make sure you have plenty of RAM available for execution. If you ar trying to use Netfront I assume you currently use Pocket Internet Explorer? It may be that the cache folder needs to be emptied. Open Pocket Internet Explorer, go to Tools | Options and tap on the Delete button to clear the temporary files.







116 posts

Master Geek


Reply # 29053 22-Feb-2006 08:46
Send private message

Thank You for quick response.

I will try your solution.

dave

BDFL - Memuneh
61005 posts

Uber Geek
+1 received by user: 11843

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 29060 22-Feb-2006 09:42
Send private message

Did you remove the Skype and Netfront software from your Pocket PC, soft reset it and reinstalled everything, or simply tried installing again and clicked on "Reinstall" when the program prompt you?







116 posts

Master Geek


Reply # 29094 22-Feb-2006 16:03
Send private message

I uninstalled software, soft reset, reloaded and re-installed in SD card, same problem.

Help

Dave

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.