Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

Topic # 204438 1-Oct-2016 15:00
Send private message

Is anyone else having issues with the 40MHz channels on the 2.4GHz band on the E400?

 

I manually set the channel in the configuration to channel 11, save the setting and reboot. Then using INSSIDER i can see it come up with the 40MHz channel but then it disappears and drops back to 20MHz. The local login to the device shows its still 40MHz on the dashboard.

 

I can get it to work on Channel 1 to channel 8, but anything over that and it wont stay on 40MHz. I really want to use channel 11 as that will make it so its not overlapping with my other AP on channel 1+5.

 

I have engaged in a support ticket but the level 1 tech support seem to be out of there depth

 


Sorry for the tag :)

 

@mcraenz @hio77 @rwittert @miked @michaelmurfy @RmACK @Earbanean


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
Mr Snotty
8089 posts

Uber Geek
+1 received by user: 4057

Moderator
Trusted
Lifetime subscriber

  Reply # 1643867 1-Oct-2016 15:11
Send private message

Yes you are right here. Mine is operating at 20MHz however sitting right beside it there is a Cisco Meraki pumping out a really strong 40MHz 2.4GHz network so likely has something to do with it.

 

If I turn off the Cisco Meraki and reboot the E400 it'll sit on 40MHz fine. I think what it is doing here is measuring the noise floor and putting itself at 20MHz as it "feels" this is better for you (and your neighbors). I don't have any 2.4GHz devices that require speed anyway.





221 posts

Master Geek
+1 received by user: 86


  Reply # 1643868 1-Oct-2016 15:15
One person supports this post
Send private message

A couple of points:

 

  • You should never use a 40 MHz wide 2.4 GHz channel.  If you need 40 MHz wide channels use the much cleaner and larger 5 GHz spectrum.
  • If you do use a 40 MHz wide 2.4 GHz channel then the channel width with drop to 20 MHz wide as soon as a transmission from a 2.4 GHz client with the "Fat Channel Intolerant" setting enabled is detected.

If you must use a 40 MHz wide 2.4 GHz channel it must be one of 1+6 or 6+11 (some devices also allow 6+1 or 11+6).  If you try any other combination you are going to experience adjacent channel interference that will reduce your throughput and the throughput of your neighbours.


 
 
 
 


166 posts

Master Geek
+1 received by user: 18


  Reply # 1643873 1-Oct-2016 15:28
Send private message

I had been on auto and it was doing 20MHz on Ch11.

 

Setting to Ch6, it does 20MHz on 6-1.

 

Can't say I'd noticed since all of my devices are 5GHz capable anyway and those with older devices in the house seem perfectly content.

 

2.4GHz has a lot of neighbours here, but 5GHz I still have all to myself.




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

  Reply # 1643882 1-Oct-2016 15:53
Send private message

Crowdie:

 

A couple of points:

 

  • You should never use a 40 MHz wide 2.4 GHz channel.  If you need 40 MHz wide channels use the much cleaner and larger 5 GHz spectrum.
  • If you do use a 40 MHz wide 2.4 GHz channel then the channel width with drop to 20 MHz wide as soon as a transmission from a 2.4 GHz client with the "Fat Channel Intolerant" setting enabled is detected.

If you must use a 40 MHz wide 2.4 GHz channel it must be one of 1+6 or 6+11 (some devices also allow 6+1 or 11+6).  If you try any other combination you are going to experience adjacent channel interference that will reduce your throughput and the throughput of your neighbours.

 

 

Your first comment is a cop-out. some legacy devices dont have 5GHz but do have 2x2 wifi so work with the 40MHz channel.

 

it doesnt drop when the clients are connected at present it just does it when up on channels higher than 8 as the base channel.

 

The device does not let me use 40MHz on any channel greater than 8. it drops back to 20MHz

 

PS its 1+5 and 7+11 not the way you have called it.

 

@michaelmurfy i dont think thats the case as i have my modem under it blasting channel 6 and the E400 will happily sit on 8+12 and 1+5 but i cant set it any higher than that.

 

I have a couple of older devices here that use 2.4GHz one being a laptop that appreciates the slightly faster speed the 40MHz gives it.


'That VDSL Cat'
9092 posts

Uber Geek
+1 received by user: 1994

Trusted
Spark
Subscriber

  Reply # 1643916 1-Oct-2016 18:00
One person supports this post
Send private message

i have not played with 40mhz yet, i may setup and try it on ONE of my points though.

 

 

 

For those concerned about airspace, i live in a rural area, where the only 2.4Ghz signals are my own, so i have full control over setting the spectrum.

 

Personally, i would end up setting it to 1+6 as that fits in with the most traffic area of coverage for me. but could trial something else if reallly required.

 

 

 

@jase2985 you should turn that modems wifi off if your not using it, why waste the airspace and power (be it how minimal) if its only a bridged connection?

 

 

 

Edit: heyyy 5000th post~





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

  Reply # 1643933 1-Oct-2016 18:59
Send private message

@hio77 if you could just throw it on channel 11 and test with a channel analyser and see if it actually is 40Mhz that would be much appreciated, as the UI says it it but when i test its not. 


'That VDSL Cat'
9092 posts

Uber Geek
+1 received by user: 1994

Trusted
Spark
Subscriber

  Reply # 1643949 1-Oct-2016 19:46
Send private message

https://imgur.com/a/wMBkq

 

 

 

Actually a bug, every time i turn on 40mhz, it breaks my points - note that it drops down from 5 active APs to 1 every time i turn it on. 

 

messes with 5ghz too it seems, although that could have been the DFT spinup time.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

  Reply # 1643952 1-Oct-2016 19:49
Send private message

Thanks for that

 

yea i noticed 5ghz took about twice as long as 2.4 to come up

 

can you try it on channel one and see if that works?


'That VDSL Cat'
9092 posts

Uber Geek
+1 received by user: 1994

Trusted
Spark
Subscriber

  Reply # 1643954 1-Oct-2016 20:00
Send private message

Jase2985:

 

Thanks for that

 

yea i noticed 5ghz took about twice as long as 2.4 to come up

 

can you try it on channel one and see if that works?

 

 

 

 

sorry forgot to mention, same happened with channel 1.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

  Reply # 1643955 1-Oct-2016 20:01
Send private message

you have the latest firmware?


'That VDSL Cat'
9092 posts

Uber Geek
+1 received by user: 1994

Trusted
Spark
Subscriber

  Reply # 1643967 1-Oct-2016 20:43
Send private message

Jase2985:

 

you have the latest firmware?

 

 

 

 

cloud dashboard does not want to load right now, pretty sure i am though.

 

 

 

3.0-r33 (2.53)





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


221 posts

Master Geek
+1 received by user: 86


  Reply # 1643979 1-Oct-2016 21:54
2 people support this post
Send private message

 

 

Jase2985:

 

Your first comment is a cop-out. some legacy devices don't have 5GHz but do have 2x2 wifi so work with the 40MHz channel.

 

 

No major vendor recommends the use of 40 MHz wide channels in the 2.4 GHz spectrum.  It is just a bad idea unless you are creating a PTP in a field in the middle of nowhere with no neighbouring wireless networks and you don't want to use the 2.4 GHz spectrum for anything else.

 

One of the major advantages of 802.11ac is that it supports per-frame channel width and bandwidth signaling to maintain throughput in a noisy environment. 802.11b/g and 802.11n do not so wide channels are an "all or nothing" situation.

 

Jase2985:

 

it doesn't drop when the clients are connected at present it just does it when up on channels higher than 8 as the base channel.

 

 

That is not what I said.  If any transmission, whether to your wireless network or a neighbouring network, is detected with the "Fat Channel Intolerant" setting enabled your wireless device should drop to 20 MHz wide channels.

 

The primary channel should be 1, 6 or 11 in the 2.4 GHz spectrum.  When you configured the primary channel as one "higher than 8" did you mean channel 11?

 

Jase2985:

 

PS its 1+5 and 7+11 not the way you have called it.

 

 

The only non-overlapping 20 MHz 2.4 GHz channels are 1, 6 and 11 so if you configure 40 MHz wide channels using 1+5 or 7+11 then your own 20 MHz channels are overlapping.  Add to that the adverse effect of adjacent channel interference with neighbouring wireless networks on 1, 6 and 11....

 

 




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

  Reply # 1644092 2-Oct-2016 11:34
Send private message

Crowdie:

 

 

 

Jase2985:

 

Your first comment is a cop-out. some legacy devices don't have 5GHz but do have 2x2 wifi so work with the 40MHz channel.

 

 

No major vendor recommends the use of 40 MHz wide channels in the 2.4 GHz spectrum.  It is just a bad idea unless you are creating a PTP in a field in the middle of nowhere with no neighbouring wireless networks and you don't want to use the 2.4 GHz spectrum for anything else.

 

One of the major advantages of 802.11ac is that it supports per-frame channel width and bandwidth signaling to maintain throughput in a noisy environment. 802.11b/g and 802.11n do not so wide channels are an "all or nothing" situation.

 

 

Do you have evidence to back this up as i havent seen that anywhere

 

Crowdie:

 

Jase2985:

 

it doesn't drop when the clients are connected at present it just does it when up on channels higher than 8 as the base channel.

 

 

That is not what I said.  If any transmission, whether to your wireless network or a neighbouring network, is detected with the "Fat Channel Intolerant" setting enabled your wireless device should drop to 20 MHz wide channels.

 

The primary channel should be 1, 6 or 11 in the 2.4 GHz spectrum.  When you configured the primary channel as one "higher than 8" did you mean channel 11?

 

 

that doesnt mean that the AP should drop to 20MHz though does it, i can accept the device may but the AP shouldn't. and yes i mean any channel higher than 8 so thats 9 10 11 12 and 13.

 

Crowdie:

 

Jase2985:

 

PS its 1+5 and 7+11 not the way you have called it.

 

 

The only non-overlapping 20 MHz 2.4 GHz channels are 1, 6 and 11 so if you configure 40 MHz wide channels using 1+5 or 7+11 then your own 20 MHz channels are overlapping.  Add to that the adverse effect of adjacent channel interference with neighbouring wireless networks on 1, 6 and 11....

 

 

 

 

given my neighbours are on auto from the looks, they are on channels like 5, 8, 9 and 10 etc. so they already overlap over 2 of the non overlapping channels.

 

Thanks for your input but if you dont have one of the devices im unsure of how you can be any help in this discussion, as the issue seems to be device related.


221 posts

Master Geek
+1 received by user: 86


  Reply # 1644112 2-Oct-2016 12:28
One person supports this post
Send private message

Jase2985:

 

 

 

 

 

Do you have evidence to back this up as i haven't seen that anywhere

 

 

Did you bother to lookup "per-frame channel width and bandwidth signaling" and work out how it relates to 40 MHz channels?  I suspect not.

 

Jase2985:

 

 

 

that doesnt mean that the AP should drop to 20MHz though does it, i can accept the device may but the AP shouldn't. and yes i mean any channel higher than 8 so thats 9 10 11 12 and 13.

 

 

The AP is another 802.11 device so it is governed by the same rules as the wireless clients.  The point I am making is that don't be surprised if your 40 MHz 2.4 GHz channel keeps dropping back to 20 MHz wide.

 

Jase2985:

 

 

 

Thanks for your input but if you don't have one of the devices I'm unsure of how you can be any help in this discussion, as the issue seems to be device related.

 

 

I suspect that you are correct and the issue is poor design/implementation on Cambium's part (this is not unusual for SOHO/SME products) but even if you get it going it is likely to perform in a non-optimal level.




7854 posts

Uber Geek
+1 received by user: 2593

Subscriber

  Reply # 1644121 2-Oct-2016 12:57
Send private message

Crowdie:

 

Jase2985:

 

 

 

 

 

Do you have evidence to back this up as i haven't seen that anywhere

 

 

Did you bother to lookup "per-frame channel width and bandwidth signaling" and work out how it relates to 40 MHz channels?  I suspect not.

 

 

And like i said where is the "Major Vendor" documentation that you claim. you then have to ask why does pretty much every vendor offer devices that do 2x2 in the 2.4ghz space? if that is indeed the case

 

Crowdie:

 

Jase2985:

 

 

 

that doesnt mean that the AP should drop to 20MHz though does it, i can accept the device may but the AP shouldn't. and yes i mean any channel higher than 8 so thats 9 10 11 12 and 13.

 

 

The AP is another 802.11 device so it is governed by the same rules as the wireless clients.  The point I am making is that don't be surprised if your 40 MHz 2.4 GHz channel keeps dropping back to 20 MHz wide.

 

 

Its been fine on 1+5 and 8+12 for a good 5 days now, when i had it on 11 it changed strait away from 40Mhz to 20MHz so i dont think this is the issue at all as at the moment im covering all 13 channels

 

Crowdie:

 

Jase2985:

 

 

 

Thanks for your input but if you don't have one of the devices I'm unsure of how you can be any help in this discussion, as the issue seems to be device related.

 

 

I suspect that you are correct and the issue is poor design/implementation on Cambium's part (this is not unusual for SOHO/SME products) but even if you get it going it is likely to perform in a non-optimal level.

 

 

Im happy if it performs to a non optimal level, i just want it to perform and have them realise that there is a problem.


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.