Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6 posts

Wannabe Geek


Topic # 4468 23-Jul-2005 09:04
Send private message

I have got a ST Lab bluetooth dongle. I have connected it to my pc and loaded the software and in most ways it works fine but when I click on the red blue tooth logo it says no devices found. I'm trying to connect my pocket PC to the internet vie bluetooth and every thing I have read says I need to get into the software for the bluetooth but I cant get it to work. Can anyone give me a bit of a walk through I'm still new at this whole bluetooth thing.

Thanks

Create new topic
BDFL - Memuneh
61185 posts

Uber Geek
+1 received by user: 11968

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 16972 23-Jul-2005 11:50
Send private message

Are you using Windows XP Service Pack 2? If so it is possible that this hardware is using the Windows drivers, not the manufacturer's ones...

To change check this thread.




Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.