Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




26 posts

Geek

Trusted

# 95088 27-Dec-2011 08:20
Send private message

On Telecom DSL and frequently (several times a day) websites are unreachable.  We have noticed Facebook is frequently unavailable and after several attempts finally works.  Same deal with parts of Google's websites.  Some web sites however are always fine.  Are Telecom having some caching issues perhaps with certain web sites?  Anybody else having the same issues?

Definitely not a DNS issue since websites resolve to an IP address fine.  Also I have access to a web proxy not on Telecom's network and web sites always load fine if I use the web proxy.

Anybody else experiencing the same issues on Telecom's network?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5
4369 posts

Uber Geek


  # 561723 27-Dec-2011 08:33
Send private message

gurumeditation: On Telecom DSL and frequently (several times a day) websites are unreachable.  We have noticed Facebook is frequently unavailable and after several attempts finally works.  Same deal with parts of Google's websites.  Some web sites however are always fine.  Are Telecom having some caching issues perhaps with certain web sites?  Anybody else having the same issues?

Definitely not a DNS issue since websites resolve to an IP address fine.  Also I have access to a web proxy not on Telecom's network and web sites always load fine if I use the web proxy.

Anybody else experiencing the same issues on Telecom's network?


I've had intermittent 'connection interrupted' error on google over the last couple of weeks. 

Haven't noticed problems on other sites. 



 

BDFL - Memuneh
64667 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 561724 27-Dec-2011 08:36
Send private message

gurumeditation: Definitely not a DNS issue since websites resolve to an IP address fine.  Also I have access to a web proxy not on Telecom's network and web sites always load fine if I use the web proxy.


To rule out any DNS problem you should make sure your network/stations are using the Telecom DNS, not third party.

 




 
 
 
 


398 posts

Ultimate Geek


  # 561733 27-Dec-2011 09:41
Send private message

Funny....I have been having this same issue with fb and google.co.nz. Yet if I go to google.ca or com, google loads up when .co.nz won't.

What dns's do you recommend?

28266 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 561738 27-Dec-2011 09:47
Send private message

Azzura: Funny....I have been having this same issue with fb and google.co.nz. Yet if I go to google.ca or com, google loads up when .co.nz won't.

What dns's do you recommend?


You should only ever use your ISP's DNS servers. using other 3rd party DNS servers will cause lots of issues particularly around CDN content.


2688 posts

Uber Geek

Trusted

  # 561739 27-Dec-2011 09:50
Send private message

Azzura: Funny....I have been having this same issue with fb and google.co.nz. Yet if I go to google.ca or com, google loads up when .co.nz won't.

What dns's do you recommend?


I've been having occasional issues too. Usually a page reload a few seconds later resolves it, so I've not been overly bothered. 

398 posts

Ultimate Geek


  # 561740 27-Dec-2011 09:53
Send private message

i've been using these ones
122.56.237.1
210.50.111.1

15 posts

Geek


  # 561741 27-Dec-2011 09:55
Send private message

Yep - same problem here but as it comes right after a few re-tries I've just put up with it. I'm off to check DNS settings.

Telecom's DNS settings here: http://telecom.custhelp.com/app/answers/detail/a_id/1274/p/202 

 
 
 
 


2688 posts

Uber Geek

Trusted

  # 561743 27-Dec-2011 09:59
Send private message

Azzura: i've been using these ones
122.56.237.1
210.50.111.1


My router is configured to get mine automatically from my ISP, and is currently using 202.27.158.40 and 202.27.156.72 

398 posts

Ultimate Geek


  # 561744 27-Dec-2011 10:01
Send private message

I guess the ones I have been using are telecoms...now what?

I know...use 2 of the other one's ;)

http://telecom.custhelp.com/app/answers/detail/a_id/1274

398 posts

Ultimate Geek


  # 561746 27-Dec-2011 10:05
Send private message

dclegg:
Azzura: i've been using these ones
122.56.237.1
210.50.111.1


My router is configured to get mine automatically from my ISP, and is currently using 202.27.158.40 and 202.27.156.72 


Would seem Telecoms DNS are having some kinda issue?

929 posts

Ultimate Geek


  # 561766 27-Dec-2011 11:11
Send private message

I have had the same issues as reported. Telecom ADSL connection.

635 posts

Ultimate Geek

Subscriber

  # 561772 27-Dec-2011 11:27
Send private message

I havent noticed any problems lately - other than their god awful mail servers - and yes I have my own domain / mailservers, only use it as a backup when testing :)

552 posts

Ultimate Geek
Inactive user


  # 561778 27-Dec-2011 11:33
Send private message

I've noticed the same thing with facebook. Not sure why. Maybe it's facebook themselves being intermittent due to their upgrade process? I've noticed though, that if fb doesn't load in Chrome, I have to switch to Firefox to load it, and it works from there most of the time.


398 posts

Ultimate Geek


  # 561788 27-Dec-2011 12:09
Send private message

I've been clearing out the browser disk cache. Pages load up after that for awhile....but the problem comes back over time.

8034 posts

Uber Geek

Trusted

  # 561859 27-Dec-2011 15:49
Send private message

The fastest and least annoying way to report these kind of issues to Telecom so they know about it and can fix it is via Email us form on
http://www.telecom.co.nz/help/other/contact

 1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.