Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5106 posts

Uber Geek
+1 received by user: 1419

Trusted
Microsoft

Topic # 173620 29-May-2015 19:39
Send private message

I've been away out of town working for a while

Came home, none of my Tivo recordings have worked for the last week or so

Signal is coming into my Tivo

EPG is blank

I ran thru the Settings, Network and I have an internet connection fine and can connect and sync

But no EPG content.

Says I need to activate Tivo.  But "I didn't change anything" nor can I activate

What am I missing, or is it time to ditch terrestrial completely?

Create new topic


5106 posts

Uber Geek
+1 received by user: 1419

Trusted
Microsoft

  Reply # 1314511 30-May-2015 10:26
Send private message

Tivo says it needs to be activated when I go into Guide

Adding the code number onto the mytivo.co.nz website to activate says:

"This TiVo Service Number (TSN) is already activated on this account."

and going into "connect to the TiVo Service now) works fine, but still no guide data :(

456 posts

Ultimate Geek
+1 received by user: 97

Subscriber

  Reply # 1314515 30-May-2015 10:33
Send private message

I've had normal guide data so don't think its a widespread problem.




Speedtest

 
 
 
 


3156 posts

Uber Geek
+1 received by user: 1616


  Reply # 1314580 30-May-2015 12:59
Send private message

Try a full shut down and restart?




Always be yourself, unless you can be Batman, then always be the Batman



270 posts

Ultimate Geek
+1 received by user: 62


  Reply # 1316288 2-Jun-2015 16:12
Send private message

Are you connected via wifi or Ethernet?  If it's via wifi trying running it over Ethernet to rule out your wifi adapter being faulty.  I had this very problem a few weeks ago.  For reasons unknown if my TiVo is power cycled it reconnects to wifi but connection fails with a host not found/not available error.  If I pull the adapter from the USB port while TiVo is running, leave it for 10 minutes then plug the adapter back in it works perfectly... till the next power cycle.

I think it was spiked as our lines company installed a new transformer down the road recently and realised a few days later the EPG hadn't updated since the night before that blackout.  I've proven this subsequently with the joys of redecorating and isolating power to lift power sockets from the wall.

919 posts

Ultimate Geek
+1 received by user: 46

Subscriber

  Reply # 1316402 2-Jun-2015 18:33
Send private message

nathan: Tivo says it needs to be activated when I go into Guide

Adding the code number onto the mytivo.co.nz website to activate says:

"This TiVo Service Number (TSN) is already activated on this account."

and going into "connect to the TiVo Service now) works fine, but still no guide data :(


Had same issue. Pulled out power plug waited 5 mins. all good again.

Stu

Hammered
5168 posts

Uber Geek
+1 received by user: 1136

Moderator
Trusted
Lifetime subscriber

  Reply # 1317586 4-Jun-2015 21:22
Send private message

One of our units has done the same thing. All okay after a restart it seems.




Keep calm, and carry on posting.

 

 

 

Click to see full size Click to see full size


265 posts

Ultimate Geek
+1 received by user: 2


  Reply # 1343184 14-Jul-2015 16:59
Send private message

Same problem occurred here on one of my units last week.
Just did a restart and its been OK since.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.