Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1079 posts

Uber Geek
+1 received by user: 371

Subscriber

Topic # 150798 3-Aug-2014 20:10
Send private message

Out of the blue my laptop has stopped auto connecting to my home wifi on start up. I am running windows 8.1 and everything is up to date. When the laptop is started you can see all the networks you can connect to and if I select mine the auto connect box is already ticked.
When I do connect to it I have to type in the security key every time I start the laptop.

After its connected below is what I am seeing in regards to the connection.

It does connect and everything works ok. If I click on the back arrow next to networks though it disconnects me from my wireless connections.

Anybody got any ideas on this at all.








Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


Filter this topic showing only the reply marked as answer Create new topic
12607 posts

Uber Geek
+1 received by user: 5917

Trusted

  Reply # 1101280 3-Aug-2014 20:28
Send private message

Coincidentally I had this on my Toshiba laptop on Friday, I finally cured it by rebooting my Router.




Mike
Retired IT Manager. 
The views stated in my posts are my personal views and not that of any other organisation.

 

 It's our only home, lets clean it up then...

 

Take My Advice, Pull Down Your Pants And Slide On The Ice!

 

 




1079 posts

Uber Geek
+1 received by user: 371

Subscriber

  Reply # 1101288 3-Aug-2014 20:40
Send private message

Have tried that several times but has not helped at all.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


3829 posts

Uber Geek
+1 received by user: 233

Trusted

  Reply # 1101300 3-Aug-2014 21:02
Send private message

Try forgetting the WiFi  network, disable wireless NIC, re-enable wireless NIC and try connect to the WiFi  network again.




Do whatever you want to do man.

  



1079 posts

Uber Geek
+1 received by user: 371

Subscriber

  Reply # 1101302 3-Aug-2014 21:05
Send private message

Yup been there and done that as well. All other devices in the house are working fine in auto connecting and I have not made any changes to my laptop so not really sure what is going on.
I have even tried setting my my own ip address but that made no difference either.

Edit : Forgot to mention that I have tried deleting the nic drivers and then re installing with the same result.

I have just tried a usb wireless adapter and I have having the same result with that as well so must be something up with windows and not a dodgy laptop component.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


568 posts

Ultimate Geek
+1 received by user: 4


  Reply # 1101319 3-Aug-2014 21:33
Send private message

This problem has me on the verge of returning the Toshiba S50D laptop we have at home as being unfit for purpose. It's infuriating. We've tried USB adaptors, different wifi settings, different router settings (including different routers...) and still the problem persists. 






1552 posts

Uber Geek
+1 received by user: 157

Subscriber

  Reply # 1101378 4-Aug-2014 06:34
Send private message

I have this issue on a macbook on occasion and I fix it by removing all bluetooh and cellular devices away from the laptop. More so bluetooth and making sure its switched off on both the device and espcially on the laptop. I suspect theres a conflict somewhere or my bluetooh card is dodgy and on its way out (or wifi for that matter). 



1548 posts

Uber Geek
+1 received by user: 381


  Reply # 1102485 5-Aug-2014 11:36
Send private message

Try the fix it in kb299357

Edit: link: http://support.microsoft.com/kb/299357

64 posts

Master Geek
+1 received by user: 9


  Reply # 1102514 5-Aug-2014 11:59
Send private message

Have you tried disabling/turning off IPv6 in wireless network connection properties. Has worked for me in the past with 8.1 wireless issues  




1548 posts

Uber Geek
+1 received by user: 381


  Reply # 1102601 5-Aug-2014 13:22
Send private message

IIRC there are some functions that rely on ipv6 being enabled. Could be wrong/may have changed - event viewer showed a bunch of complaints when I did this once.



1079 posts

Uber Geek
+1 received by user: 371

Subscriber

  Reply # 1102755 5-Aug-2014 17:58
Send private message

MadEngineer: Try the fix it in kb299357

Edit: link: http://support.microsoft.com/kb/299357


Thanks for that but made no difference




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man




1079 posts

Uber Geek
+1 received by user: 371

Subscriber

  Reply # 1102759 5-Aug-2014 18:00
Send private message

Axeman480: Have you tried disabling/turning off IPv6 in wireless network connection properties. Has worked for me in the past with 8.1 wireless issues  





I should not need to as things have been working fine for at least the last 6 months then just all of a sudden no auto connect.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


2620 posts

Uber Geek
+1 received by user: 632


  Reply # 1102796 5-Aug-2014 18:39
Send private message

Forgot to mention that I have tried deleting the nic drivers and then re installing with the same result.


instead of re installing them, try the window 7 drivers , they will work, and see what happens.




Common sense is not as common as you think.


568 posts

Ultimate Geek
+1 received by user: 4


  Reply # 1102836 5-Aug-2014 20:04
Send private message

Mine is intermittent and affects wifi and ethernet. The KB fix didn't help...








1079 posts

Uber Geek
+1 received by user: 371

Subscriber

  Reply # 1102845 5-Aug-2014 20:15
Send private message

Looks like the problem is that windows is not even creating a profile for my wireless.



Will try the windows 7 drivers though if I can find them.




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man




1079 posts

Uber Geek
+1 received by user: 371

Subscriber

  Reply # 1102886 5-Aug-2014 20:47
Send private message

Based om my previous post on the fact it seemed that windows was not creating a profile for my wireless network I manged to find the following which allowed me to create a profile and import it in. So far so good and 5 restarts to check it has connected auto every time.

There is probably a lot easier way to do it but it worked for me.

http://www.thewindowsclub.com/wifi-profile-manager-windows-8

this is my sample xml file for the wireless profile

<?xml version="1.0"?>
<WLANProfile xmlns="http://www.microsoft.com/networking/WLAN/profile/v1">
    <name>Your ssid you are connecting to</name>
    <SSIDConfig>
        <SSID>
            <hex>4D65646961</hex>
            <name>Your ssid you are connecting to</name>
        </SSID>
    </SSIDConfig>
    <connectionType>ESS</connectionType>
    <connectionMode>auto</connectionMode>
    <MSM>
        <security>
            <authEncryption>
                <authentication>WPA2PSK</authentication>
                <encryption>AES</encryption>
                <useOneX>false</useOneX>
            </authEncryption>
            <sharedKey>
                <keyType>passPhrase</keyType>
                <protected>false</protected>
                <keyMaterial>your pass key</keyMaterial>
            </sharedKey>
        </security>
    </MSM>
</WLANProfile>




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man


Filter this topic showing only the reply marked as answer Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.