Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




111 posts

Master Geek


#89494 3-Sep-2011 11:25
Send private message

It's only just started.  My computer froze and I had to reboot.  It came up with a page saying ASUS P5k, I think, then I had to press F2 to get it to go, something about settings not being correct.  When I got to the main screen, it started Driver Software Installation and now it's really noisy!  What is happening?

Create new topic
21155 posts

Uber Geek

Trusted
Lifetime subscriber

  #516091 3-Sep-2011 11:31
Send private message

Maybe heat causing the failure, and dirty or worn fan causing the noise. Check PS fan, CPU fan and GPU fan



111 posts

Master Geek


  #516097 3-Sep-2011 11:43
Send private message

Thanks so much!  I vacuumed it for now and it's better, but I will get someone to check.  Any ideas on the
rest of it? 


 
 
 
 


19282 posts

Uber Geek
Inactive user


  #516099 3-Sep-2011 11:48
Send private message

Elephants hiding in the case

21155 posts

Uber Geek

Trusted
Lifetime subscriber

  #516126 3-Sep-2011 13:26
Send private message

Vacuum the fans to remove some built up dust. When its noisy, temporarily stop each fan to see if it goes away



111 posts

Master Geek


  #516184 3-Sep-2011 16:37
Send private message

How do I stop them please?



111 posts

Master Geek


  #516188 3-Sep-2011 16:56
Send private message

I got this off another forum:

When you did a reboot, did you also turn PC off at the mains?
The fact that you say "it displayed ASUS P5k screen" (enable full logo screen has been enabled) and "I had to press F2 to get it going" "settings not being correct" (BIOS has reset). Also "Driver Software installation" tells me that hardware previously disabled in BIOS has been enabled allowing Windows to "see it" and the fans getting noisier will be to do with ASUS QFan settings in BIOS which would have changed from low noise to default.

Any idea how to get back to normal?

21155 posts

Uber Geek

Trusted
Lifetime subscriber

  #516196 3-Sep-2011 17:36
Send private message

Meez: How do I stop them please?


With CPU and GPU just touch the with a finger they are small they will stop and no pain.  The PS, get a plastic stick to stop it.

Just stop the for a second or two to test any noise improvement. You won't get any damage as they are brush fans driven by a magnetic field, there are no cogs etc   

 
 
 
 


425 posts

Ultimate Geek


  #516199 3-Sep-2011 17:51
Send private message

Meez: I got this off another forum:

When you did a reboot, did you also turn PC off at the mains?
The fact that you say "it displayed ASUS P5k screen" (enable full logo screen has been enabled) and "I had to press F2 to get it going" "settings not being correct" (BIOS has reset). Also "Driver Software installation" tells me that hardware previously disabled in BIOS has been enabled allowing Windows to "see it" and the fans getting noisier will be to do with ASUS QFan settings in BIOS which would have changed from low noise to default.

Any idea how to get back to normal?


That sounds correct.

Basically, there are lots of user-configurable settings in the BIOS that are lost when your computer loses power. Most computers have a small battery as backup for this purpose, but they can lose charge over time.

Did you disconnect the power or turn off the PC at the back when you rebooted? If so, then that answer above is probably correct.

Before fixing it, I'd recommend replacing the BIOS battery, so it doesn't happen again. If you don't, it'll happen again the next time your PC loses power.

After that, you'll want to enter BIOS settings (usually by pressing either 'Del', or 'F1' or 'F8' or 'F10' or 'F12', depending on your motherboard, right after you hear the beep from your computer starting). It's hard to tell you what to change without knowing the old settings, but the fan controls are likely to be under 'Hardware Monitor'. Be careful changing them if you don't know what you're doing. Modern computers do have automatic safeguards to prevent overheating, but it's still not a good idea to let your PC overheat.

If you bought the PC from a store, see if they can tell you the original settings they used.



111 posts

Master Geek


  #516290 3-Sep-2011 23:21
Send private message

Thanks for the help.  I went into BIOS and enabled the fan control and it's back to being quiet again.  I will check the fans myself tomorrow.

I rebooted from the front of the computer, didn't touch the back or the mains.  There was a scan going at the time which I was trying to cancel.  When I did, everything froze.

425 posts

Ultimate Geek


  #516308 4-Sep-2011 00:35
Send private message

Meez: Thanks for the help.  I went into BIOS and enabled the fan control and it's back to being quiet again.  I will check the fans myself tomorrow.

I rebooted from the front of the computer, didn't touch the back or the mains.  There was a scan going at the time which I was trying to cancel.  When I did, everything froze.


Be careful when messing around with fan settings. There's a reason they're disabled by default, and that's because reduced fan speeds may or may not be suitable for your PC. You'll probably be ok, but if you have any more problems try disabling fan control or at least decreasing the target temp's, increasing the start voltage and voltage ramp, or whatever else the settings allow you to do.

If you didn't lose power, then the most likely reason is a BIOS failsafe.

Sometimes computers crash due to bad BIOS settings, and so the BIOS often has failsafes that automatically restore it to default settings if it thinks that may have happened.

The most common reason is due to a failed overclock, but in your case it was probably caused by something else.

Overheating is a possibility. That usually won't cause a BIOS reset, but it is possible. Fans tend to wear out and accumulate dust over time, so cooling effectiveness reduces. If that's the case, then simply cleaning them (as you've already done) should fix it. Try to clean them regularly (at least once a year, preferably twice) to prevent it happening again.

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.