Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 3599 6-Mar-2005 21:35
Send private message

I have installed the bluetooth drivers that came with the dongle( I had to force this because XP loads its own bt drivers and I'd had no success with them and the GPS receiver, which is a FAC BT 30 ). Serial Ports are assigned (you don't seem to be able to choose which com port number). I have paired the device and entered the code. When I try and connect from Memorymap after setting up the program to the serial port assigned I am still unable to receive the data stream from the gps. I know the reciever is working perfectly as everything works fine on an IPAQ 5550.

Create new topic
BDFL - Memuneh
58505 posts

Uber Geek
+1 received by user: 9946

Administrator
Trusted
Geekzone
Subscriber

Reply # 13367 6-Mar-2005 22:07
Send private message

For a start, make sure you are connecting to the client port. also, make sure you manually connect to the GPS first os your computer will "lean" what port to connect. It will show a dialog telling you what port was assignet (should be the same as the client port).

Now open the program and start using that port. If it's ok, when you use the port the computer will automatically connect to the GPS.

Also, more important, make sure there's no firewall blocking communications. Zone Alarm, Norton and the built-in XP SP2 firewall all can block Bluetooth communications if not properly configured.






3 posts

Wannabe Geek


  Reply # 13369 7-Mar-2005 08:02
Send private message

Thanks for that. The driver for my serial ports is Widcomm 1.4.1.1 When I look at the client com ports the one assigned is Com 7 but when I go to My Bluetooth Places and look at my GPS set up it will not allow me to select Com 7. If I look in local services com 8 is listed. I have tried all combinations but it still will not work. I do not really understand the difference between local services and client applications. I have disabled power management on the usb hub, set the firewall to allow gps cnnection and still no joy. I also trid with the firewall turned off.
Have you any other ideas? Could it be something in th bios?

 
 
 
 


BDFL - Memuneh
58505 posts

Uber Geek
+1 received by user: 9946

Administrator
Trusted
Geekzone
Subscriber

Reply # 13371 7-Mar-2005 08:41
Send private message

agladman: When I look at the client com ports the one assigned is Com 7 but when I go to My Bluetooth Places and look at my GPS set up it will not allow me to select Com 7. If I look in local services com 8 is listed. I have tried all combinations but it still will not work. I do not really understand the difference between local services and client applications. I have disabled power management on the usb hub, set the firewall to allow gps cnnection and still no joy. I also trid with the firewall turned off.

The Local Service is a port that will accept connections from other devices. The Client is a port that will connect to other devices.

Since you're running the program on your computer you have to connect to your GPS, and therefore use the Client port.

When you say GPS setup you mean the GPS program on your computer? You shouldn't need to do anything on the GPS itself, only on the program that will use the data coming on this connection to your GPS.







3 posts

Wannabe Geek


  Reply # 13387 8-Mar-2005 11:02
Send private message

Thankyou once again. I have now rolled back to the generic XPsp2 drivers and had some success. I have been able to receive the data stream from the gps by going to the com port tab on bluetooth devices and selecting add com port. It then detects the device and adds it on the devices tab and it works once. However, if I close the program and restart it it then will not reconnect. I have to go back and delete the device and then go and add the com port again. If I go to the device tab to add the device it says it added it and indicates on the com port tab that ports have been added but never works that way. Is there any wat I can rectify this problem or is it an XP issue?

2 posts

Wannabe Geek


Reply # 13470 11-Mar-2005 08:55
Send private message



[Moderator comment: off topic post]

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Public Wi-Fi plus cloud file sharing
Posted 18-Aug-2017 11:20


D-Link NZ launches professional Wireless AC Wave 2 Access Point for businesses
Posted 17-Aug-2017 19:25


Garmin introduces the Rino 700 five-watt two-way handheld radio
Posted 17-Aug-2017 19:04


Garmin announces the Foretrex 601 and Foretrex 701 Ballistic Edition for outdoor and tactical use
Posted 17-Aug-2017 19:02


Brightstar announces new distribution partnership with Samsung Knox platform in Australia
Posted 17-Aug-2017 17:07


Free gig-enabled WiFi network extends across Dunedin
Posted 17-Aug-2017 17:04


Samsung expands with connect Gear S3 Frontier
Posted 17-Aug-2017 15:55


Fact-checking Southern Cross Next cable is fastest to USA
Posted 17-Aug-2017 13:57


Thurrott says Microsoft Surface is dead last for reliability
Posted 16-Aug-2017 15:19


LibreOffice 5.4 works better with Microsoft Office files
Posted 16-Aug-2017 13:32


Certus launches Cognition
Posted 14-Aug-2017 09:31


Spark adds Cambridge, Turangi to 4.5G network
Posted 10-Aug-2017 17:55


REANNZ network to receive ongoing Government funding through to 2024
Posted 10-Aug-2017 16:05


Chorus backhaul starts with 2degrees
Posted 10-Aug-2017 15:49


New Zealanders cool on data analytics catching benefit fraud
Posted 10-Aug-2017 09:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.