Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 
21987 posts

Uber Geek
+1 received by user: 4647

Trusted
Subscriber

  Reply # 420827 23-Dec-2010 08:58
Send private message

ShellNZ: OK.....I know yer not all gonna believe this but Im going to add another contraption to the works, hehe.

The Linksys WAG320N wireless is not working so well since it has been upstairs, hubby has to pretty much stand on one leg with his left arm in the air and hold the laptop with other hand to get a good signal. iPhone well and truly struggles as well.


Yes, welcome to wifi's over inflated claims to range and thruput there.



Decided to grab another router/switch to add to the mix so got the TP-Link TL-WR1043ND (300Mbps Ultimate Wireless N Gigabit router).

Fiddled around for a couple of hours but dont seem to be able to get it.

Will keep Linksys at 192.168.1.1 and unfort the TP-Link uses same default so have changed it to 192.168.2.1, well I think I have anyways as at one point I did get access to the config page and changed it in the LAN settings.

So I also turn off DHCP on the Linksys correct? And put the cable into a lan port instead of WAN so its effectively acting like a bridge to the TP-Link?

Cheers for any and all help again fellas :) Promise I wont bother you all again for the rest of the year!!!!


Keep DHCP on whatever device is connected to the ADSL, the secondary router is where you turn it off.

you want it in the same range as the other router so you can still access it. I usually start the assignments for things that I do manually at the top and work down, so 192.168.1.254. Not all routers will let you put a gateway in on the LAN, since they assume that they will be the gateway. No big deal if you dont, it just means that the router itself will not have internet, and it doesnt really need it anyway.

Turn off uPNP on the second (and any additional routers too), as otherwise it will be advertising itself on the network and preventing the real router doing portfowards etc.

Make sure you match encrption settings between routers too, particually the WPA mode (WPA/WPA2, TKIP etc)




Richard rich.ms



126 posts

Master Geek


  Reply # 420849 23-Dec-2010 09:26
Send private message

Awesome, thanks so much guys, will give it a go soon!!!

 
 
 
 




126 posts

Master Geek


  Reply # 420910 23-Dec-2010 11:00
Send private message

Yayyy, got it, thanks again fellas :) xxxxx

I hope you all have a wonderful Xmas and AGAIN I truly appreciate all the help you guys have given me, especially those who took the time to come to my home and help me out.

Safe travels and joy to all xxx

1991 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 420993 23-Dec-2010 14:12
Send private message

ShellNZ: OK.....I know yer not all gonna believe this but Im going to add another contraption to the works, hehe.

The Linksys WAG320N wireless is not working so well since it has been upstairs, hubby has to pretty much stand on one leg with his left arm in the air and hold the laptop with other hand to get a good signal. iPhone well and truly struggles as well.

Decided to grab another router/switch to add to the mix so got the TP-Link TL-WR1043ND (300Mbps Ultimate Wireless N Gigabit router).

Fiddled around for a couple of hours but dont seem to be able to get it.

Will keep Linksys at 192.168.1.1 and unfort the TP-Link uses same default so have changed it to 192.168.2.1, well I think I have anyways as at one point I did get access to the config page and changed it in the LAN settings.

So I also turn off DHCP on the Linksys correct? And put the cable into a lan port instead of WAN so its effectively acting like a bridge to the TP-Link?

Cheers for any and all help again fellas :) Promise I wont bother you all again for the rest of the year!!!!


I would set the new TP-Link to 192.168.1.254 if its not already used, so it all stays on the same subnet. Turn off the dhcp on whichever router is NOT the modem, and connect the ethernet cable to one of its LAN ports to join both routers up. You might need a crossover cable if it doesnt work straight away. Once its working you will have both routers on the same LAN and can easily move the laptop around the house with the same IP address.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

6592 posts

Uber Geek
+1 received by user: 493

Trusted
Subscriber

  Reply # 421066 23-Dec-2010 17:55
Send private message

Hi Webwat, I mentioned that in an earlier post, many routers and some TPlink models are one that will not let you set an IP address of 254, 253 is the top, naturally 255 is also not allowed. I normally put it at 250

Cyril

1991 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 421584 26-Dec-2010 02:08
Send private message

ah, didn't see that sorry. Well at least 250 or 253 are unlikely to be dynamically assigned either, so the important thing is to avoid IP conflicts while being on the same subnet.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.