Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


jclampy

5 posts

Wannabe Geek


#73065 8-Dec-2010 10:52
Send private message

tracert1
browsing1
Hi,

Our house is connected to internet through Xtra isp.
We have multiple computers networked and gatewayed through router to internet.

My computer can bring up all websites but 2 that I have noticed recently.
The other computers can bring up these 2 websites no problems.
Same OS and same web browser used in testing.
All computers setup with same internet settings apart from individual LAN addresses.

The 2 websites in question are;
nzpost.co.nz & courierpost.co.nz

This is really strange and an annoyance for me.

Here is a tracert test showing can't access nzpost.co.nz or courierpost.co.nz
but can access trademe.co.nz

When I mean "can't access" I am referring to web browsing to their websites.
nzpost.co.nz and courierpost.co.nz just come up with "Internet Explorer cannot display the webpage".
Again, works on the other computers so have no idea what problem could be.

Also, my computer has been setup and working for years, only in last couple of weeks I have
noticed I can't access those 2 websites. I did notice that nzpost.co.nz and courierpost.co.nz have had
a 'facelift' recently but I am not sure if that could be causing a conflict with my computer?

Please find attached 2 screenshot images of issue I have.

Any help appreciated,
Thanks.

Create new topic
hamish225
1365 posts

Uber Geek

ID Verified

  #414747 8-Dec-2010 20:04
Send private message

have you unplugged the computer for 5 minutes, gone outside, and plugged them back in?




*Insert big spe*dtest result here*


Affiliate link
 
 
 

Affiliate link: Norton 360 antivirus provides enhanced security for your connected devices, a secure VPN for online privacy, Password Manager, Firewall, SafeCam, PC Cloud Backup, Dark Web Monitoring, Parental Control, and more. An all-in-one cybersecurity solution backed by 100% Virus Protection Promise and 60 Day Money Back Guarantee.
rscole86
4544 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #414749 8-Dec-2010 20:11
Send private message

Both sites are reachable here, on Telecom.

Your inability to perform a tracert to the two sites, does not mean they are down. Tracert 'appears' to not work for me also, but a tracetcp works fine.

Which DNS servers are you using?

jclampy

5 posts

Wannabe Geek


  #414759 8-Dec-2010 20:39
Send private message

Hi Hamish,

I have noticed the problem over the last 2 weeks and computers are switched off daily so that would not solve the problem.

Any other ideas?



jclampy

5 posts

Wannabe Geek


  #414765 8-Dec-2010 20:44
Send private message

Hi rscole,

DNS servers are the same on all computers here, so why just this one not working and why just in the last 2 weeks I don't know. Also I have done a dnsflush and clicked the windows repair connection with no improvement.

Here are the DNS servers we are using;
122.56.237.1
210.55.111.1

Both are Telecom Xtra servers.
If someone in the know says that those are problematic then let me know.

Thankyou for mentioning tracetcp and I just downloaded it and tried it and yes can ping nzpost.co.nz with it.
I still can't bring the website up in Internet Explorer though.
I tried nzpost.co.nz and 202.12.249.9 which is the address in dn format.

Any ideas?
Thanks.

cbrpilot
854 posts

Ultimate Geek

Trusted
Spark NZ

  #414814 8-Dec-2010 22:44
Send private message

Try switching to the old DNS servers:

 

202.27.158.40

202.27.156.72 (off the top of my head).

 

Post up if that makes a difference.




My views are my own, and may not necessarily represent those of my employer.


Regs
4065 posts

Uber Geek

Trusted
Snowflake

  #414833 9-Dec-2010 00:19
Send private message

have you tried connecting directly to www.nzpost.co.nz instead of just nzpost.co.nz? i get auto-redirected to the www. site for nzpost/courierpost - perhaps your browser is blocking this?

the fact that you have a 'general failure' in the tracert leads me to think that this is something more to do with the network level though. A website which doesnt respond to icmp pings usually shows 'request timed out'. Have you tried disabling any firewall software you have on your pc? Have you 'messed' with any of the TCP settings on this machine - window size, MTU etc?

what about how you're connecting to the router? are you using wireless, or wired connection? have you tried updating your network drivers?




jclampy

5 posts

Wannabe Geek


  #414882 9-Dec-2010 09:51
Send private message

Hi Cbrpilot and Regs,

I have tried putting www. infront of the address as well but still no go.

Will try out the other ideas when I can and report back,
Interesting how the tracerts go to iconz 210.48.x.x and get lost.
Could be a network fault, the other computers are out of my direct control, will investigate.





jclampy

5 posts

Wannabe Geek


#415566 10-Dec-2010 14:50
Send private message

Hi all,

Sorry I have been too busy to try any of the above suggestions out.

I did just download the latest beta Firefox web browser and now I can access www.nzpost.co.nz and www.courierpost.co.nz websites.

So for my computer the problem is either Internet Explorer 8 or something that has happened to my Internet Explorer 8, or something to do with recent changes to those two particular webpages making them incompatible with my Internet Explorer 8?
It only effects those two websites as far as I can tell.

Not a problem now though as Firefox beta 4 is accessing those websites fine.

Hurray, one headache solved. Wink

Create new topic





News and reviews »

Belkin Screenforce Tempered Glass Screen Protector and Bumper - Apple Watch
Posted 15-Aug-2022 17:20


Samsung Introducing Galaxy Z Flip4 and Galaxy Z Fold4
Posted 11-Aug-2022 01:00


Samsung Unveils Health Innovations with Galaxy Watch5 and Galaxy Watch5 Pro
Posted 11-Aug-2022 01:00


Google Bringing First Cloud Region to Aotearoa New Zealand
Posted 10-Aug-2022 08:51


ANZ To Move to FIS Modern Banking Platform
Posted 10-Aug-2022 08:28


GoPro Hero10 Black Review
Posted 8-Aug-2022 17:41


Amazon to Acquire iRobot
Posted 6-Aug-2022 11:41


Samsung x LIFE Picture Collection Brings Iconic Moments in History to The Frame
Posted 4-Aug-2022 17:04


Norton Consumer Cyber Safety Pulse Report: Phishing for New Bait on Social Media
Posted 4-Aug-2022 16:50


Microsoft Announces New Solutions for Threat Intelligence and Attack Surface Management
Posted 3-Aug-2022 21:54


Seagate Addresses Hyperscale Workloads with Enterprise-Class Nytro SSDs
Posted 3-Aug-2022 21:50


Visa Launching Eco-friendly Payment Solutions in New Zealand
Posted 3-Aug-2022 21:48


NCR Delivers Services to Run Bank of New Zealand ATM Network
Posted 30-Jul-2022 11:06


New HP Portfolio Supports New Era of Hybrid Work
Posted 28-Jul-2022 17:14


Harman Kardon Launches Citation MultiBeam 1100 Soundbar
Posted 28-Jul-2022 17:10









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac