When played in gbpvr - its unwatchable so I have being using media player classic - since changing it to the internal TS splitter its being fine, on almost all the files.

But some it seems to want to use "mpeg-1 audio decoder (low merit)" instead of the monogram aac one that it usually uses. This is quite annoying.

I thought there may be some way to force it to use monogram by putting it into the external filters page of media player classics options dialog box. But that did nothing.

I have set the merit of all the other mpeg audio filters to all 0's since I thought that would stop them from working, but no, still trys the mpeg-1 filter with the odd chirping sound coming out and video sped up to crazy speeds.